<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php">

		
		<!-- head extras -->
		<title>Blueberry and Blue Cheese Burger Recipe - National Burger Day</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In honour of National Burger Day, today I bring you recipe for a delicious blueberry and blue cheese burger. Perfect flavours for the end of Summer."/>
<link rel="canonical" href="https://www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blueberry and Blue Cheese Burger Recipe - National Burger Day" />
<meta property="og:description" content="In honour of National Burger Day, today I bring you recipe for a delicious blueberry and blue cheese burger. Perfect flavours for the end of Summer." />
<meta property="og:url" content="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" />
<meta property="og:site_name" content="Lipstick, Lettuce &amp; Lycra" />
<meta property="article:publisher" content="https://www.facebook.com/LipstickLettuceLycra" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:published_time" content="2017-08-24T10:00:00+01:00" />
<meta property="article:modified_time" content="2017-08-23T19:08:08+01:00" />
<meta property="og:updated_time" content="2017-08-23T19:08:08+01:00" />
<meta property="fb:admins" content="520866329" />
<meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" />
<meta property="og:image:secure_url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In honour of National Burger Day, today I bring you recipe for a delicious blueberry and blue cheese burger. Perfect flavours for the end of Summer." />
<meta name="twitter:title" content="Blueberry and Blue Cheese Burger Recipe - National Burger Day" />
<meta name="twitter:site" content="@gemma_seager" />
<meta name="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" />
<meta name="twitter:creator" content="@lettuce_lycra" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lipsticklettucelycra.co.uk\/","name":"Lipstick, Lettuce &amp; Lycra","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lipsticklettucelycra.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.lipsticklettucelycra.co.uk\/blueberry-blue-cheese-burger\/","sameAs":["https:\/\/www.facebook.com\/LipstickLettuceLycra","https:\/\/www.instagram.com\/lipsticklettucelycra\/","https:\/\/uk.pinterest.com\/gemma_seager\/","https:\/\/twitter.com\/gemma_seager"],"@id":"#person","name":"Gemma Seager"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn001.milotree.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Feed" href="//www.lipsticklettucelycra.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Comments Feed" href="//www.lipsticklettucelycra.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Recipe: Blueberry &#038; Blue Cheese Burger Comments Feed" href="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/shortcodes-indep1/css/frontend-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Josefin+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='//www.lipsticklettucelycra.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.lipsticklettucelycra.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p2Jcnu-nWk' />
<link rel="alternate" type="application/json+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&#038;format=xml" />
<meta property="og:title" content="Recipe: Blueberry &#038; Blue Cheese Burger" /><meta property="og:type" content="blog" /><meta property="og:url" content="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" /><meta property="og:site_name" content="A health and fitness blog by a girl who likes running, healthy eating, cocktails and cheese" /><meta property="og:description" content="" /><meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="lettuce_lycra" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Recipe: Blueberry &#038; Blue Cheese Burger" /><meta property="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>

<meta name="p:domain_verify" content="208f8d06a8304c1aadb9a495d0e3511b"/>

<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
<!-- End: GPT -->
<style type="text/css">.ad {
  display: inline-block;
  margin: 1em;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 110px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#1e73be; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Josefin Slab', serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680 .cb-big-menu { border-top-color: #; }</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-4453373-19']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
		<!-- end head extras -->
<div align='center'><!-- Beginning Async AdSlot 1 for Ad unit HP_Fashion  ### size: [[320,50],[728,90],[970,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-968306774054324170-1'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
<!-- End AdSlot 1 --></div>

	</head>

	<body class="post-template-default single single-post postid-92028 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-90524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-87690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li id="menu-item-87691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.twitter.com/gemma_seager"  target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.facebook.com/LipstickLettuceLycra/"  target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.pinterest.com/gemma_seager"  target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.instagram.com/lipsticklettucelycra"  target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="http://www.youtube.com/retrochickuk"  target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="http://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="http://www.facebook.com/lipsticklettucelycra" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="http://www.instagram.com/gemma_seager" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="//www.lipsticklettucelycra.co.uk">
                        <img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg" alt="Lipstick, Lettuce &amp; Lycra logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="//www.lipsticklettucelycra.co.uk/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-87680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-87680"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/">Fashion &#038; Beauty</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fashion & Beauty</h2><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-92184 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/bold-floral-tea-dress/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92203" data-permalink="//www.lipsticklettucelycra.co.uk/bold-floral-tea-dress/summer-bold-floral-dress-outfit/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit.jpg" data-orig-size="750,1201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503501916&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summer Bold Floral Dress Outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit-187x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Summer-Bold-Floral-Dress-Outfit-639x1024.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fbold-floral-tea-dress%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FSummer-Bold-Floral-Dress-Outfit-260x170.jpg&amp;description=Outfit%20Post%3A%20Bold%20Florals%20for%20Business%20Meetings" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fbold-floral-tea-dress%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fbold-floral-tea-dress%2F&amp;text=Outfit%20Post%3A%20Bold%20Florals%20for%20Business%20Meetings&amp;via=lettuce_lycra"data-frizzly-image-post-id="92184"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/bold-floral-tea-dress/">Outfit Post: Bold Florals for Business Meetings</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-24">August 25, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-92075 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/ballet-pumps/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92168" data-permalink="//www.lipsticklettucelycra.co.uk/ballet-pumps/ballet-flats/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats.jpg" data-orig-size="750,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ballet Flats" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats-150x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Ballet-Flats-512x1024.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fballet-pumps%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FBallet-Flats-260x170.jpg&amp;description=8%20Pairs%20of%20Ballet%20Pumps%20to%20Make%20You%20Give%20Up%20Heels%20Forever" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fballet-pumps%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fballet-pumps%2F&amp;text=8%20Pairs%20of%20Ballet%20Pumps%20to%20Make%20You%20Give%20Up%20Heels%20Forever&amp;via=lettuce_lycra"data-frizzly-image-post-id="92075"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/ballet-pumps/">8 Pairs of Ballet Pumps to Make You Give Up Heels Forever</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-22">August 22, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92073 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/rosehip-oil-review/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92146" data-permalink="//www.lipsticklettucelycra.co.uk/rosehip-oil-review/organic-rose-hip-oil/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503066522&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Organic Rose Hip Oil" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Organic-Rose-Hip-Oil-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frosehip-oil-review%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FOrganic-Rose-Hip-Oil-260x170.jpg&amp;description=Rosehip%20Oil%20Review" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frosehip-oil-review%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frosehip-oil-review%2F&amp;text=Rosehip%20Oil%20Review&amp;via=lettuce_lycra"data-frizzly-image-post-id="92073"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/rosehip-oil-review/">Rosehip Oil Review</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-18">August 18, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87681"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/red-lipsticks/" data-cb-c="118" class="cb-c-l">Red Lipsticks</a></li>
	<li id="menu-item-87682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87682"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/lazy-girls-guide/" data-cb-c="114" class="cb-c-l">The Lazy Girls Guide</a></li>
	<li id="menu-item-87683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87683"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/vanity-sizing/" data-cb-c="110" class="cb-c-l">Vanity Sizing</a></li>
</ul></div></li>
<li id="menu-item-87687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87687"><a href="//www.lipsticklettucelycra.co.uk/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-87688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87688"><a href="//www.lipsticklettucelycra.co.uk/category/inspiration/">Inspiration &#038; Lifestyle</a></li>
<li id="menu-item-87684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-87684"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/">Fitness &#038; Health</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fitness & Health</h2><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-92135 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/women-sport-finding-fit/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92109" data-permalink="//www.lipsticklettucelycra.co.uk/this-week-i-81/img_1470/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1470" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-300x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1470-650x650.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-finding-fit%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_1470-260x170.jpg&amp;description=Women%20in%20Sport%3A%20Finding%20my%20Fit" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-finding-fit%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-finding-fit%2F&amp;text=Women%20in%20Sport%3A%20Finding%20my%20Fit&amp;via=lettuce_lycra"data-frizzly-image-post-id="92135"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/women-sport-finding-fit/">Women in Sport: Finding my Fit</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-21">August 21, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-92030 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/women-sport-story-early-years/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92110" data-permalink="//www.lipsticklettucelycra.co.uk/this-week-i-81/brawds-2/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds.jpg" data-orig-size="960,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brawds" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-300x168.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/Brawds-650x365.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-story-early-years%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FBrawds-260x170.jpg&amp;description=Women%20in%20Sport%3A%20My%20Story%2C%20the%20Early%20Years." data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-story-early-years%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwomen-sport-story-early-years%2F&amp;text=Women%20in%20Sport%3A%20My%20Story%2C%20the%20Early%20Years.&amp;via=lettuce_lycra"data-frizzly-image-post-id="92030"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/women-sport-story-early-years/">Women in Sport: My Story, the Early Years.</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-15">August 15, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92057 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/run-norwich-2017-rn17/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92064" data-permalink="//www.lipsticklettucelycra.co.uk/run-norwich-2017-rn17/img_1321/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971.jpg" data-orig-size="1932,1932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1321" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-300x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/IMG_1321-e1502100814971-650x650.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frun-norwich-2017-rn17%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2FIMG_1321-e1502100814971-260x170.jpg&amp;description=Run%20Norwich%202017%20%23RN17" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frun-norwich-2017-rn17%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Frun-norwich-2017-rn17%2F&amp;text=Run%20Norwich%202017%20%23RN17&amp;via=lettuce_lycra"data-frizzly-image-post-id="92057"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/run-norwich-2017-rn17/">Run Norwich 2017 #RN17</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-08-07">August 7, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87685"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/roller-derby/" data-cb-c="90" class="cb-c-l">Roller Derby</a></li>
	<li id="menu-item-87686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87686"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/running/" data-cb-c="91" class="cb-c-l">Running</a></li>
</ul></div></li>
<li id="menu-item-87689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87689"><a href="//www.lipsticklettucelycra.co.uk/category/travel/">Travel &#038; Events</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="//www.lipsticklettucelycra.co.uk"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL.jpg" alt="site logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL-2.jpg" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-08-24T10:00:00+00:00">
    <meta itemprop="dateModified" content="2017-08-23T19:08:08+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Lipstick, Lettuce &amp; Lycra">
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lady Lipstick"></span>

        
    <meta itemprop="headline" content="Recipe: Blueberry &#038; Blue Cheese Burger">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="500">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="//www.lipsticklettucelycra.co.uk">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//www.lipsticklettucelycra.co.uk/category/food/" title="View all posts in Food &amp; Drink" itemprop="url"><span itemprop="title">Food &amp; Drink</span></a></div></div>
						<article id="post-92028" class="clearfix post-92028 post type-post status-publish format-standard has-post-thumbnail category-food">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><input type="hidden" class="frizzly"><img width="750" height="500" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-750x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="92177" data-permalink="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/blue-cheese-blueberry-burger/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503426169&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue cheese blueberry burger" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2Fblue-cheese-blueberry-burger-750x500.jpg&amp;description=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Recipe: Blueberry &#038; Blue Cheese Burger</h1><div class="cb-byline"><span class="cb-date"><time class=" updated" datetime="2017-08-24">August 24, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="//www.lipsticklettucelycra.co.uk/category/food/" title="View all posts in Food &amp; Drink">Food &amp; Drink</a></span><span class="cb-comments cb-element"><a href="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/#comments">1 Comment</a></span><span class="cb-lks cb-element"><span id="cb-likes-92028" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="92028"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<!--adinj Ad Injection debug mode on--><span class="cb-itemprop" itemprop="reviewBody"><input type="hidden" class="frizzly"><p>Did you know today is National Burger Day?</p>
<p>I didn&#8217;t until I started getting emails telling me it was National Burger Day. My first instinct was to raise an eyebrow and disbelieve that such a thing existed. But then I got several emails, from several PRs. Most of them were trying to get me to go and eat burgers at London burger restaurants that are very far from my house. So I looked it up.</p>
<p>Lo and behold, it <a href="https://www.nationalburgerday.co.uk">has a website</a>, so therefore it must absolutely be a REAL THING. I&#8217;m not sure how you get to have a National Day of Something. If I nominate next Thursday National Send Gemma £5 day, set up a website, and get enough PR people to send emails to meeja types telling them it&#8217;s National Send Gemma £5 day does that make it a thing, or is there some kind of &#8220;National Day&#8221; board that has to approve the day for inclusion in the National Day calendar?</p>
<p>Either way, instead of visiting any of the restaurants that have National Burger Day specials (which all seem suspiciously London based for a NATIONAL Burger Day), I decided that I would celebrate by inventing my own super tasty burger recipe.</p>
<p><img data-attachment-id="92178" data-permalink="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/blueberry-burger/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger.jpg" data-orig-size="750,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503426303&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blueberry burger" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger-300x192.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger-650x415.jpg" class="aligncenter wp-image-92178 size-full" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger.jpg" alt="blueberry and blue cheese burger" width="750" height="479" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger-300x192.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger-650x415.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blueberry-burger-100x65.jpg 100w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2Fblueberry-burger.jpg&amp;description=blueberry%20and%20blue%20cheese%20burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></p>
<p>So, in honour of National Burger Day, I present to you the Blueberry &amp; Blue Cheese burger. I absolutely love a blue cheese burger.</p>
<p>I basically love blue cheese on anything, but the tangy blue cheese and sweet blueberries are bloody delicious together, so I recommend you immediately buy the ingredients and make this for your dinner tonight, y&#8217;know, seeing as it&#8217;s National Burger Day.</p>
<p>I served it with sweet potato wedges, but regular fries would work too if that&#8217;s your thing!</p>
<h3>Ingredients</h3>
<p>250g Mince (whichever you prefer. I have made this with pork and lamb, but beef would work just as well)<br />
30g Dried Blueberries<br />
50g Stilton Cheese<br />
1 tbsp White Wine Vinegar<br />
Mayonnaise<br />
2 x Brioche Buns<br />
300g of Sweet Potatoes<br />
Rocket to garnish</p>
<h3><strong>How To</strong></h3>
<p>Pre-heat the oven to 180 degrees for a fan oven (200 degrees for a regular oven).</p>
<p>Cut the potatoes into wedges and add them to a baking tray with a drizzle of oil. Give the tray a bit of a shake, season with salt and pepper and put in the oven for about 30 minutes.</p>
<p><strong>Meanwhile&#8230;.</strong></p>
<p>Chop the blueberries finely (I just squish them up and chop) and crumble up the blue cheese.</p>
<p>Put the mince and blueberries into a bowl with a pinch of salt and pepper and mix together with your hands.</p>
<p>Divide the mince mixture into 2 and make into burger shapes.</p>
<p>Put some of the crumbled blue cheese (about a tablespoon) into the centre of each burger and fold the mince around it so the blue cheese is sealed in the centre.</p>
<p>Heat a frying pan with a little oil and fry the burgers for a couple of minutes each side until the outsides are just coloured. This will caramelise the blueberries a little and they can stick, so use a non stick pan if you have one.</p>
<p>When there is about 10-15 minutes left on the oven add the burgers to the baking tray for the remaining time to cook through.</p>
<p>Put the crumbled stilton and a tablespoon of white wine vinegar in a bowl and smoosh it all together till smooth. Add 2 tbsp of mayonnaise and mix. You want it like a really thick salad dressing consistency, so if it&#8217;s a little thick you can thin it out with little milk or sour cream if you have some. Put in the fridge till everything is ready.</p>
<p>Toast the burger buns by cutting them in half and putting them cut side down in a dry frying pan over a high heat for a couple of minutes.</p>
<p>Once the potato wedges are done put the burgers in the buns, top with a little blue cheese dressing and some rocket and drizzle the remaining blue cheese dressing over the potato wedges.</p>
<h1>EAT!</h1>
<p><img data-attachment-id="92179" data-permalink="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/blue-cheese-blueberry-burger-with-sweet-potato-wedges/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503426030&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue cheese blueberry burger with sweet potato wedges" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges-650x433.jpg" class="aligncenter wp-image-92179 size-full" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges.jpg" alt="blue cheese burger recipe" width="750" height="500" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-blueberry-burger-with-sweet-potato-wedges-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2Fblue-cheese-blueberry-burger-with-sweet-potato-wedges.jpg&amp;description=blue%20cheese%20burger%20recipe" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></p>
<div style="display: none;"><img data-attachment-id="92180" data-permalink="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges.jpg" data-orig-size="750,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503426303&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blue cheese and blueberry burger with sweet potato wedges" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges-150x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges-512x1024.jpg" class="aligncenter size-full wp-image-92180" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges.jpg" alt="" width="750" height="1500" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges-150x300.jpg 150w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/08/blue-cheese-and-blueberry-burger-with-sweet-potato-wedges-512x1024.jpg 512w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F08%2Fblue-cheese-and-blueberry-burger-with-sweet-potato-wedges.jpg&amp;description=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></div>
<p>&nbsp;</p>

<div class="skimlinks-disclosure-button"><p><script class="skimlinks_ref_script" type="text/javascript" src="http://static.skimlinks.com/api/ref.js?p=2410&amp;d=1002516&amp;t=1"></script></p></div>
</span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!--
ADINJ DEBUG
NOADS: !is_old_post
$adinj_total_top_ads_used=0
$adinj_total_random_ads_used=0
$adinj_total_bottom_ads_used=0
random ads start=at - paragraph - 2
random ads end=twothirds - paragraph - 20 fromstart
posttype=post ( single)
currentdate=1503662747 (17403.504016204)
postdate=1503568800 (17402.416666667)
injection mode=direct
-->
																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="http://www.stumbleupon.com/submit?url=//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/" target="_blank" class="cb-social-su cb-tip-bot" data-cb-tip="Share"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#be81dcd1dac7839191c9c9c990d2d7cecdcad7ddd5d2dbcacacbdddbd2c7ddccdf90ddd190cbd591dcd2cbdbdcdbccccc793dcd2cbdb93ddd6dbdbcddb93dccbccd9dbcc91" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-96307" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/480399ce9e3e5eebe0f9df0a57c1dfa5?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/480399ce9e3e5eebe0f9df0a57c1dfa5?s=150&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="August 24, 2017"><a href="//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/#comment-96307">August 24, 2017 </a></time>
                        <cite class='fn'>Polly Stevens</cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/blueberry-blue-cheese-burger/?replytocom=96307#respond' onclick='return addComment.moveForm( "comment-96307", "96307", "respond", "92028" )' aria-label='Reply to Polly Stevens'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Well, I&#8217;m off to the shops then!</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blueberry-blue-cheese-burger/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&#038;postid=92028&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.2.1&#038;sig=f43534eb8fb7e50bf3df2f3f1d61cd1bfea67eab#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="media_image-2" class="cb-sidebar-widget widget_media_image"><a href="//www.lipsticklettucelycra.co.uk/about-me/" class="" rel="" target=""><img width="180" height="180" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" class="image wp-image-65 aligncenter attachment-full size-full" alt="Lady Lipstick" style="max-width: 100%; height: auto;" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg 180w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="65" data-permalink="//www.lipsticklettucelycra.co.uk/lady-lipstick/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Lady Lipstick" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" /></a></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/lipsticklettucelycra/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/LipstickLettuceLycra" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://gemma_seager" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="cb-popular-posts-3" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="92067" data-permalink="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/dscf4044-copy/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1.jpg" data-orig-size="650,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCF4044-copy" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-300x262.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-650x568.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2010%2F09%2FDSCF4044-copy-1-360x240.jpg&amp;description=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/">The Changing Face of the Babycham Deer</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/step-by-step-how-to-cut-your-own-fringe/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2009/08/How-to-Cut-Your-Own-Fringe-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="90322" data-permalink="//www.lipsticklettucelycra.co.uk/how-to-cut-your-own-fringe/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2009/08/How-to-Cut-Your-Own-Fringe.jpg" data-orig-size="750,439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How-to-Cut-Your-Own-Fringe" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2009/08/How-to-Cut-Your-Own-Fringe-300x176.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2009/08/How-to-Cut-Your-Own-Fringe-650x380.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2009%2F08%2FHow-to-Cut-Your-Own-Fringe-360x240.jpg&amp;description=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/step-by-step-how-to-cut-your-own-fringe/">How to Cut your own Fringe - Step by Step</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/step-by-step-how-to-cut-your-own-fringe/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-360x240.jpg 360w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="91982" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/hoop-earrings/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hoop earrings" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fhoop-earrings-360x240.jpg&amp;description=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F&amp;text=Recipe%3A%20Blueberry%20%26%23038%3B%20Blue%20Cheese%20Burger&amp;via=lettuce_lycra"data-frizzly-image-post-id="92028"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/">Denim and Flowers</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/" class="cb-link"></a>                    </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LLL Sidebar --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3021439062434086" data-ad-slot="2833697788"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<!-- Beginning Async AdSlot 2 for Ad unit HP_Fashion ### size: [[300,250],[300,251],[300,600]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --></p>
<div id="div-gpt-ad-968306774054324170-2"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script></div>
<p><!-- End AdSlot 2 --></p>
<p><a href="http://www.awin1.com/cread.php?awinmid=6091&amp;awinaffid=221365&amp;clickref=sidebar&amp;p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank" rel="noopener"><img class="aligncenter wp-image-79292 size-medium" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/reginald.gif" alt="Reginald Spleen Gifts" width="300" height="198" /></a></p>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-b wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-14" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><div style="width: 165px; padding: 0px; margin: 0px; border: 0px; line-height: 0px; display: inline-block; float: left;"><a title="HIBS100 Index of Home and Interior Blogs" href="https://www.hibs100.co.uk" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 110px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" alt="HIBS100 Index of Home and Interior Blogs" /></a><br />
<a title="HIBS100" href="https://www.hibs100.co.uk/top/sponsor.html" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 56px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" alt="HIBS100" /></a>
</div>
</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-16" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://wearethirtyplus.com" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-17" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-four cb-column clearfix">
                                    <div id="text-15" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.handpickedmedia.co.uk/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png" width="250" /></a><br />
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200" /></a></p>
</div>
		</div>                                </div>
                            
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-3" class="cb-footer-widget clearfix null-instagram-feed"><h3 class="cb-footer-widget-title cb-widget-title">Instagram</h3><ul class="instagram-pics instagram-size-original"><li class=""><a href="//instagram.com/p/BYK806HgwMl/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/21042139_1920505171608920_2079362284114673664_n.jpg"  alt="Happy National Burger Day!
I know, I didn&#039;t believe that was a thing either, but I looked it up and apparently it is. So I used it as an excuse to make blueberry and blue cheese burgers. Which are blooming lovely, if I do say so myself. Recipe is on the blog! #nationalburgerday" title="Happy National Burger Day!
I know, I didn&#039;t believe that was a thing either, but I looked it up and apparently it is. So I used it as an excuse to make blueberry and blue cheese burgers. Which are blooming lovely, if I do say so myself. Recipe is on the blog! #nationalburgerday"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYIh-CWAm43/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/21042692_1729413834027381_519316354164064256_n.jpg"  alt="Norwich being all gorgeous in the sunshine today.
I think the church you can see is St Laurence. It&#039;s a redundant medieval church, the third largest in Norwich. In 1969 it was recommended for demolition along with 23 others, which prompted the formation of the Norfolk Churches Trust who now maintain it and several others. 
I went to great Halloween party and exhibition in there once 😁" title="Norwich being all gorgeous in the sunshine today.
I think the church you can see is St Laurence. It&#039;s a redundant medieval church, the third largest in Norwich. In 1969 it was recommended for demolition along with 23 others, which prompted the formation of the Norfolk Churches Trust who now maintain it and several others. 
I went to great Halloween party and exhibition in there once 😁"  class=""/></a></li><li class=""><a href="//instagram.com/p/BYFlEs2gm9n/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/21041763_165271927376249_5277538496293109760_n.jpg"  alt="My butt holding back the jammer in Dublin a few weeks ago. It was a challenging game and right now I&#039;m feeling ready for our last few weeks prep for play offs in September.
Photo by Irish Roller Derby Pictures." title="My butt holding back the jammer in Dublin a few weeks ago. It was a challenging game and right now I&#039;m feeling ready for our last few weeks prep for play offs in September.
Photo by Irish Roller Derby Pictures."  class=""/></a></li><li class=""><a href="//instagram.com/p/BYBINARgBIP/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20902363_1628558790495973_5204368213667741696_n.jpg"  alt="Caffeine is all that&#039;s keeping me awake right now I think. Maybe I should just give in and have a nap. It is Sunday after all." title="Caffeine is all that&#039;s keeping me awake right now I think. Maybe I should just give in and have a nap. It is Sunday after all."  class=""/></a></li><li class=""><a href="//instagram.com/p/BX8N8zQAfAW/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20968743_893945420760574_895388075763433472_n.jpg"  alt="Been trying out this Rosehip Oil from @natural_spa_factory . It&#039;s amazing if you mix a drop with your foundation. You still get the coverage but it makes your skin look all dewy and glowy and amazing. I let it sit for a bit and then dust Nyx banana powder over my forehead, nose and chin." title="Been trying out this Rosehip Oil from @natural_spa_factory . It&#039;s amazing if you mix a drop with your foundation. You still get the coverage but it makes your skin look all dewy and glowy and amazing. I let it sit for a bit and then dust Nyx banana powder over my forehead, nose and chin."  class=""/></a></li><li class=""><a href="//instagram.com/p/BX5Mn9-ArtN/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20837062_683771031819135_2558978352891297792_n.jpg"  alt="Wearing entirely inappropriate clothing for a casual post-work pint. But the pub was called the Leopard, so leopard print shoes seemed like an excellent idea to me. #ootd" title="Wearing entirely inappropriate clothing for a casual post-work pint. But the pub was called the Leopard, so leopard print shoes seemed like an excellent idea to me. #ootd"  class=""/></a></li><li class=""><a href="//instagram.com/p/BX2QzxxgSsD/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20838877_1805618873069436_1861073448923561984_n.jpg"  alt="I do love this building. This one was built in 1951 I think, but the department store has been there since the early 20th century. It was rebuilt after being damaged in the war. So many people in Norwich still call it Bonds, which it hasn&#039;t been for 16 years!" title="I do love this building. This one was built in 1951 I think, but the department store has been there since the early 20th century. It was rebuilt after being damaged in the war. So many people in Norwich still call it Bonds, which it hasn&#039;t been for 16 years!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BXzqKgWgUjO/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20766222_110547666293515_2670681389879263232_n.jpg"  alt="Recently I got sent a box of meals from @prep._perfect and I&#039;m super impressed. These are the breakfast protein waffles, I thought they might be dry, but they were damn good! I&#039;ll be running a competition to win a weeks worth of meals soon, so keep an eye out!" title="Recently I got sent a box of meals from @prep._perfect and I&#039;m super impressed. These are the breakfast protein waffles, I thought they might be dry, but they were damn good! I&#039;ll be running a competition to win a weeks worth of meals soon, so keep an eye out!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BXqZ5n6APC6/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20686739_1444415459006980_7741106096323952640_n.jpg"  alt="Started working on Olympic Lifts with @paulfawcett82 today.
I&#039;m not very good, but I shall be working on mobility and next week I&#039;ll nail it 😜" title="Started working on Olympic Lifts with @paulfawcett82 today.
I&#039;m not very good, but I shall be working on mobility and next week I&#039;ll nail it 😜"  class=""/></a></li><li class=""><a href="//instagram.com/p/BXp_zEYAeF-/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20688311_2331561970402893_412180808736964608_n.jpg"  alt="Love this sign. I have no idea if this is actually a workshop. But it looks cool." title="Love this sign. I have no idea if this is actually a workshop. But it looks cool."  class=""/></a></li><li class=""><a href="//instagram.com/p/BXnNCyEAuyp/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20686430_1965405363674877_3320996411234844672_n.jpg"  alt="Been making cocktails again. This is a raspberry gin buck made with @crabbiesuk raspberry ginger beer." title="Been making cocktails again. This is a raspberry gin buck made with @crabbiesuk raspberry ginger beer."  class=""/></a></li><li class=""><a href="//instagram.com/p/BXkjNDZASVJ/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/20688029_1938812889724944_7460717072029319168_n.jpg"  alt="Went to the gym. It started raining so I had to have cake.
It&#039;s carrot cake so it&#039;s one of my 5 a day. Totally." title="Went to the gym. It started raining so I had to have cake.
It&#039;s carrot cake so it&#039;s one of my 5 a day. Totally."  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/lipsticklettucelycra/" rel="me" target="_blank">Follow Me!</a></p></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-menu-2" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="45519905ff" /><input type="hidden" name="_wp_http_referer" value="/blueberry-blue-cheese-burger/" />		<script type="text/javascript" src="//s.skimresources.com/js/2410X1002516.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-480399ce9e3e5eebe0f9df0a57c1dfa5">
	</div>
	</div>
<!-- Beginning Async AdSlot oop for Ad unit HP_Fashion  ### size:  -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]])
-->
<div id='div-gpt-ad-968306774054324170-oop'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
googletag.display('div-gpt-ad-968306774054324170-oop'); });
	</script>
</div>
<!-- End AdSlot oop --><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"small","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":"","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"small","button_shape":"rounded","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"lettuce_lycra","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"dc7a05a26e","ajax_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2680678656.3a81a9f.425633effbb44762ab471d5c5688dc53"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' defer async src='https://cdn001.milotree.com/container/007008milotree.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","cbPostID":"92028","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"21b1e1ac50","cbPlURL":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","nonce":"de89525eff","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=92028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=f43534eb8fb7e50bf3df2f3f1d61cd1bfea67eab#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=92028&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.2.1&sig=f43534eb8fb7e50bf3df2f3f1d61cd1bfea67eab#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblueberry-blue-cheese-burger%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'40325016',post:'92028',tz:'1',srv:'www.lipsticklettucelycra.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '40325016', '92028' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->