<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php">

		
		<!-- head extras -->
		<title>Denim and Flowers - Lipstick, Lettuce &amp; Lycra</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.lipsticklettucelycra.co.uk/denim-and-flowers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Denim and Flowers - Lipstick, Lettuce &amp; Lycra" />
<meta property="og:description" content="Today&#8217;s outfit was a bit of an experiment. Honestly, I&#8217;m not entirely sure it worked, but lets run with it. I love my full, flouncy, 50s skirts, and I pretty much always wear them with fitted tops. It suits my shape as I have a small waist, but wide shoulders and hips. However, I keep &hellip;" />
<meta property="og:url" content="//www.lipsticklettucelycra.co.uk/denim-and-flowers/" />
<meta property="og:site_name" content="Lipstick, Lettuce &amp; Lycra" />
<meta property="article:publisher" content="https://www.facebook.com/LipstickLettuceLycra" />
<meta property="article:section" content="Fashion &amp; Beauty" />
<meta property="article:published_time" content="2017-07-28T11:13:37+01:00" />
<meta property="fb:admins" content="520866329" />
<meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" />
<meta property="og:image:secure_url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today&#8217;s outfit was a bit of an experiment. Honestly, I&#8217;m not entirely sure it worked, but lets run with it. I love my full, flouncy, 50s skirts, and I pretty much always wear them with fitted tops. It suits my shape as I have a small waist, but wide shoulders and hips. However, I keep [&hellip;]" />
<meta name="twitter:title" content="Denim and Flowers - Lipstick, Lettuce &amp; Lycra" />
<meta name="twitter:site" content="@gemma_seager" />
<meta name="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" />
<meta name="twitter:creator" content="@lettuce_lycra" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn001.milotree.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Feed" href="//www.lipsticklettucelycra.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Comments Feed" href="//www.lipsticklettucelycra.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Denim and Flowers Comments Feed" href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/shortcodes-indep1/css/frontend-style.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Josefin+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='//www.lipsticklettucelycra.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.lipsticklettucelycra.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p2Jcnu-nVt' />
<link rel="alternate" type="application/json+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&#038;format=xml" />
<meta property="og:title" content="Denim and Flowers" /><meta property="og:type" content="blog" /><meta property="og:url" content="//www.lipsticklettucelycra.co.uk/denim-and-flowers/" /><meta property="og:site_name" content="A health and fitness blog by a girl who likes running, healthy eating, cocktails and cheese" /><meta property="og:description" content="" /><meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="lettuce_lycra" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Denim and Flowers" /><meta property="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>

<meta name="p:domain_verify" content="208f8d06a8304c1aadb9a495d0e3511b"/>

<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
<!-- End: GPT -->
<style type="text/css">.ad {
  display: inline-block;
  margin: 1em;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 110px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#1e73be; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Josefin Slab', serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680 .cb-big-menu { border-top-color: #; }</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-4453373-19']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
		<!-- end head extras -->
<div align='center'><!-- Beginning Async AdSlot 1 for Ad unit HP_Fashion  ### size: [[320,50],[728,90],[970,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-968306774054324170-1'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
<!-- End AdSlot 1 --></div>

	</head>

	<body class="post-template-default single single-post postid-91975 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-90524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-87690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li id="menu-item-87691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/LipstickLettuceLycra/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.pinterest.com/gemma_seager" target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/lipsticklettucelycra" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.youtube.com/retrochickuk" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/lipsticklettucelycra" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/gemma_seager" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="//www.lipsticklettucelycra.co.uk">
                        <img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-1.jpg" alt="Lipstick, Lettuce &amp; Lycra logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL2-1.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="//www.lipsticklettucelycra.co.uk/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-87680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-87680"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/">Fashion &#038; Beauty</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fashion & Beauty</h2><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-91975 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="91982" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/hoop-earrings/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hoop earrings" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fhoop-earrings-260x170.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/">Denim and Flowers</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-07-28">July 28, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-91928 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/high-waisted-sports-leggings/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1-260x170.png" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1-260x170.png 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1-100x65.png 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="91935" data-permalink="//www.lipsticklettucelycra.co.uk/high-waisted-sports-leggings/untitled-design-1/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1.png" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high waisted gym leggings" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1-200x300.png" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Untitled-design-1-650x975.png" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhigh-waisted-sports-leggings%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FUntitled-design-1-260x170.png&amp;description=6%20Pairs%20of%20Perfect%20High%20Waisted%20Gym%20Leggings" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhigh-waisted-sports-leggings%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhigh-waisted-sports-leggings%2F&amp;text=6%20Pairs%20of%20Perfect%20High%20Waisted%20Gym%20Leggings&amp;via=lettuce_lycra"data-frizzly-image-post-id="91928"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/high-waisted-sports-leggings/">6 Pairs of Perfect High Waisted Gym Leggings</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-07-21">July 21, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-91845 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/black-yellow-summer-outfit/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit--260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit--260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit--100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="91909" data-permalink="//www.lipsticklettucelycra.co.uk/black-yellow-summer-outfit/summer-outfit/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit-.jpg" data-orig-size="750,1326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Summer outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit--170x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Summer-outfit--579x1024.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblack-yellow-summer-outfit%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FSummer-outfit--260x170.jpg&amp;description=Bzzzzz%2C%20Bzzzzz%2C%20Bzzzzz" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblack-yellow-summer-outfit%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fblack-yellow-summer-outfit%2F&amp;text=Bzzzzz%2C%20Bzzzzz%2C%20Bzzzzz&amp;via=lettuce_lycra"data-frizzly-image-post-id="91845"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/black-yellow-summer-outfit/">Bzzzzz, Bzzzzz, Bzzzzz</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-07-18">July 18, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87681"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/red-lipsticks/" data-cb-c="118" class="cb-c-l">Red Lipsticks</a></li>
	<li id="menu-item-87682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87682"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/lazy-girls-guide/" data-cb-c="114" class="cb-c-l">The Lazy Girls Guide</a></li>
	<li id="menu-item-87683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87683"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/vanity-sizing/" data-cb-c="110" class="cb-c-l">Vanity Sizing</a></li>
</ul></div></li>
<li id="menu-item-87687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87687"><a href="//www.lipsticklettucelycra.co.uk/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-87688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87688"><a href="//www.lipsticklettucelycra.co.uk/category/inspiration/">Inspiration &#038; Lifestyle</a></li>
<li id="menu-item-87684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-87684"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/">Fitness &#038; Health</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fitness & Health</h2><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-90531 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-tips-women/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-260x170.jpeg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-260x170.jpeg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-100x65.jpeg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-759x500.jpeg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="91839" data-permalink="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-tips-women/pexels-photo-348487/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487.jpeg" data-orig-size="4928,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488717292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-348487" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-300x199.jpeg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/pexels-photo-348487-650x431.jpeg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-tips-women%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fpexels-photo-348487-260x170.jpeg&amp;description=Starting%20Weight%20Lifting%20%26%238211%3B%20Tips%20for%20Women" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-tips-women%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-tips-women%2F&amp;text=Starting%20Weight%20Lifting%20%26%238211%3B%20Tips%20for%20Women&amp;via=lettuce_lycra"data-frizzly-image-post-id="90531"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-tips-women/">Starting Weight Lifting &#8211; Tips for Women</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-07-10">July 10, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-90529 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-stronglifts-5x5/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="90534" data-permalink="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-stronglifts-5x5/crossfit-534615_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossfit-534615_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/crossfit-534615_1920-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-stronglifts-5x5%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fcrossfit-534615_1920-260x170.jpg&amp;description=Starting%20Weight%20Lifting%20%26%238211%3B%20Stronglifts%205%26%23215%3B5" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-stronglifts-5x5%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fstarting-weight-lifting-stronglifts-5x5%2F&amp;text=Starting%20Weight%20Lifting%20%26%238211%3B%20Stronglifts%205%26%23215%3B5&amp;via=lettuce_lycra"data-frizzly-image-post-id="90529"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/starting-weight-lifting-stronglifts-5x5/">Starting Weight Lifting &#8211; Stronglifts 5&#215;5</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-07-04">July 4, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-2728 post type-post status-publish format-standard has-post-thumbnail category-running"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/sub-2-hour-half-marathon-project-results/"><input type="hidden" class="frizzly"><img width="170" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-150x150.jpg 150w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-300x300.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-650x650.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-735x735.jpg 735w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-342x342.jpg 342w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-430x430.jpg 430w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-500x500.jpg 500w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-320x320.jpg 320w" sizes="(max-width: 170px) 100vw, 170px" data-attachment-id="2926" data-permalink="//www.lipsticklettucelycra.co.uk/sub-2-hour-half-marathon-project-results/norwich-half-medal/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal.jpg" data-orig-size="750,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491742539&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="norwich half medal" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-300x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/norwich-half-medal-650x650.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fsub-2-hour-half-marathon-project-results%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F04%2Fnorwich-half-medal.jpg&amp;description=The%20Sub%202%20Hour%20Half%20Marathon%20Project%20%26%238211%3B%20The%20Results" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fsub-2-hour-half-marathon-project-results%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fsub-2-hour-half-marathon-project-results%2F&amp;text=The%20Sub%202%20Hour%20Half%20Marathon%20Project%20%26%238211%3B%20The%20Results&amp;via=lettuce_lycra"data-frizzly-image-post-id="2728"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/sub-2-hour-half-marathon-project-results/">The Sub 2 Hour Half Marathon Project &#8211; The Results</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-04-11">April 11, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87685"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/roller-derby/" data-cb-c="90" class="cb-c-l">Roller Derby</a></li>
	<li id="menu-item-87686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87686"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/running/" data-cb-c="91" class="cb-c-l">Running</a></li>
</ul></div></li>
<li id="menu-item-87689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87689"><a href="//www.lipsticklettucelycra.co.uk/category/travel/">Travel &#038; Events</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="//www.lipsticklettucelycra.co.uk"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL.jpg" alt="site logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL-2.jpg" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-07-28T11:13:37+00:00">
    <meta itemprop="dateModified" content="2017-07-28T11:13:37+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="//www.lipsticklettucelycra.co.uk/denim-and-flowers/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Lipstick, Lettuce &amp; Lycra">
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-1.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-1.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lady Lipstick"></span>

        
    <meta itemprop="headline" content="Denim and Flowers">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="500">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="//www.lipsticklettucelycra.co.uk">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" title="View all posts in Fashion &amp; Beauty" itemprop="url"><span itemprop="title">Fashion &amp; Beauty</span></a></div></div>
						<article id="post-91975" class="clearfix post-91975 post type-post status-publish format-standard has-post-thumbnail category-fashion">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><input type="hidden" class="frizzly"><img width="750" height="500" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-750x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="91982" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/hoop-earrings/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hoop earrings" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/hoop-earrings-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fhoop-earrings-750x500.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Denim and Flowers</h1><div class="cb-byline"><span class="cb-date"><time class=" updated" datetime="2017-07-28">July 28, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" title="View all posts in Fashion &amp; Beauty">Fashion &amp; Beauty</a></span><span class="cb-comments cb-element"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/#comments">3 Comments</a></span><span class="cb-lks cb-element"><span id="cb-likes-91975" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="91975"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<!--adinj Ad Injection debug mode on--><span class="cb-itemprop" itemprop="reviewBody"><input type="hidden" class="frizzly"><h3>Today&#8217;s outfit was a bit of an experiment.</h3>
<p>Honestly, I&#8217;m not entirely sure it worked, but lets run with it.</p>
<p>I love my full, flouncy, 50s skirts, and I pretty much always wear them with fitted tops. It suits my shape as I have a small waist, but wide shoulders and hips.</p>
<p>However, I keep seeing people wearing them with looser fitting tops. Shirts bloused over, or sassy camisoles, and I thought, &#8220;Hey, I wonder if I can pull that off?&#8221;.</p>
<p>They look so casual, rather than super dressed up. I&#8217;m always jealous of people who can manage to look super casual while wearing a ballgown, as I seem to have an ability to make a pair of jeans look like I made ALL THE EFFORT.</p>
<p>So, to cut a long story slightly less long. I gave it a try.</p>
<p><img data-attachment-id="91976" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/summer-outfit-2/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit.jpg" data-orig-size="750,1211" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="summer outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit-186x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit-634x1024.jpg" class="aligncenter size-full wp-image-91976" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit.jpg" alt="" width="750" height="1211" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit-186x300.jpg 186w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/summer-outfit-634x1024.jpg 634w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fsummer-outfit.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p>I got the opportunity when <a href="http://www.jdwilliams.co.uk/shop/womens/skirts/_/N-1ytvx06/products/show.action">JD Williams</a> asked me if I wanted to pick out an outfit from their site. It&#8217;s not normally a site I look at a lot, but they had this gorgeous floral prom skirt (with pockets) and the colours go so beautifully with this chambray camisole.</p>
<p>I felt quite sassy when I put it on. Like I was totally pulling off that oh so casual, hey, I just happen to be wearing a satin prom skirt, no biggie, kinda look.</p>
<p><img data-attachment-id="91977" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/denim-and-florals/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals.jpg" data-orig-size="750,1205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="denim and florals" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals-187x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals-637x1024.jpg" class="aligncenter size-full wp-image-91977" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals.jpg" alt="" width="750" height="1205" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals-187x300.jpg 187w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/denim-and-florals-637x1024.jpg 637w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fdenim-and-florals.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p><img data-attachment-id="91978" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/flroal-skirt/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt.jpg" data-orig-size="750,1224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flroal Skirt" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt-184x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt-627x1024.jpg" class="aligncenter size-full wp-image-91978" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt.jpg" alt="" width="750" height="1224" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt-184x300.jpg 184w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Flroal-Skirt-627x1024.jpg 627w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FFlroal-Skirt.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p><img data-attachment-id="91979" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/floral-skirt-and-chambray/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray.jpg" data-orig-size="2212,3560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Floral Skirt and chambray" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray-186x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray-636x1024.jpg" class="aligncenter size-full wp-image-91979" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray.jpg" alt="" width="2212" height="3560" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray.jpg 2212w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray-186x300.jpg 186w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray-768x1236.jpg 768w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Skirt-and-chambray-636x1024.jpg 636w" sizes="(max-width: 2212px) 100vw, 2212px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FFloral-Skirt-and-chambray.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p>Looking at the pictures, though, I&#8217;m not 100% sold on it. My waist kind of disappears, making my torso look quite wide, and from the side the camisole just hanging down from my boobs means I look like I&#8217;ve got my boobs tucked into my waistband (I haven&#8217;t, just for the record).</p>
<p>I&#8217;m not sure whether that&#8217;s just because I&#8217;m not used to the look on me, or if it really isn&#8217;t my style. I like to revisit things I don&#8217;t think suit me every now and again, because you never know, I might find a whole new style thing that I love. Like big earrings with short hair that I&#8217;m now a bit obsessed with.</p>
<p>The camisole is REALLY comfortable and cute. It&#8217;s soft and drapes beautifully. I just need to find a good way to wear it. All suggestions welcome!</p>
<p><img data-attachment-id="91980" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/flamingo-brooch/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch.jpg" data-orig-size="750,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flamingo brooch" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch-200x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch-650x975.jpg" class="aligncenter size-full wp-image-91980" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch.jpg" alt="" width="750" height="1125" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch-200x300.jpg 200w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/flamingo-brooch-650x975.jpg 650w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fflamingo-brooch.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p><img data-attachment-id="91981" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/chambray-denim-camisole-and-floral-skirt/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt.jpg" data-orig-size="750,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chambray denim camisole and floral skirt" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt-198x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt-650x983.jpg" class="aligncenter size-full wp-image-91981" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt.jpg" alt="" width="750" height="1134" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt-198x300.jpg 198w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/chambray-denim-camisole-and-floral-skirt-650x983.jpg 650w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2Fchambray-denim-camisole-and-floral-skirt.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p>What I do love about this outfit is the colours. I&#8217;m not normally a huge fan of pink, but I love the combination of the pale pink flowers teamed with the silver grey skirt and chambray denim camisole. Plus I think my Flamingo brooch looks awesome with it.</p>
<p>So, er, yeah. I&#8217;m a bit 50/50 on this one right now. Maybe I&#8217;ll keep wearing it till I get used to it. Or maybe I&#8217;ll just wear all the individual bits separately. That skirt with a fitted bardot top, and the camisole with capri pants.</p>
<p><img data-attachment-id="91984" data-permalink="//www.lipsticklettucelycra.co.uk/denim-and-flowers/floral-summer-outfit/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit.jpg" data-orig-size="750,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Floral Summer outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit-180x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit-614x1024.jpg" class="aligncenter size-full wp-image-91984" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit.jpg" alt="" width="750" height="1251" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit-180x300.jpg 180w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/07/Floral-Summer-outfit-614x1024.jpg 614w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F07%2FFloral-Summer-outfit.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></p>
<p style="text-align: center;">♥ <a href="http://www.jdwilliams.co.uk/shop/soft-tencel-denim-strappy-cami-top/vz084/product/details/show.action?pdBoUid=6018">Camisole </a>&amp; <a href="http://www.jdwilliams.co.uk/shop/floral-print-prom-skirt-with-pockets/wy767/product/details/show.action?pdBoUid=6018">Skirt </a>c/o JD Williams ♥ Shoes &#8211; Nine West ♥<br />
♥ Brooch &#8211; Vintage ♥ Earrings &#8211; Can&#8217;t remember ♥</p>

<div class="skimlinks-disclosure-button"><p><script class="skimlinks_ref_script" type="text/javascript" src="https://static.skimlinks.com/api/ref.js?p=2410&amp;d=1002516&amp;t=1"></script></p></div>
</span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!--
ADINJ DEBUG
NOADS: !is_old_post
$adinj_total_top_ads_used=0
$adinj_total_random_ads_used=0
$adinj_total_bottom_ads_used=0
random ads start=at - paragraph - 2
random ads end=twothirds - paragraph - 20 fromstart
posttype=post ( single)
currentdate=1501257269 (17375.662835648)
postdate=1501240417 (17375.467789352)
injection mode=direct
-->
																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=//www.lipsticklettucelycra.co.uk/denim-and-flowers/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=//www.lipsticklettucelycra.co.uk/denim-and-flowers/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=//www.lipsticklettucelycra.co.uk/denim-and-flowers/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=//www.lipsticklettucelycra.co.uk/denim-and-flowers/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="http://www.stumbleupon.com/submit?url=//www.lipsticklettucelycra.co.uk/denim-and-flowers/" target="_blank" class="cb-social-su cb-tip-bot" data-cb-tip="Share"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#99a6fbf6fde0a4b6b6eeeeeeb7f5f0e9eaedf0faf2f5fcededecfafcf5e0faebf8b7faf6b7ecf2b6fdfcf7f0f4b4f8f7fdb4fff5f6eefcebeab6" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">3 Responses</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-96243" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=150&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="July 28, 2017"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/#comment-96243">July 28, 2017 </a></time>
                        <cite class='fn'><a href="https://evdaily.blogspot.com" rel='external nofollow' class='url'>Ewa Macherowska</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/denim-and-flowers/?replytocom=96243#respond' onclick='return addComment.moveForm( "comment-96243", "96243", "respond", "91975" )' aria-label='Reply to Ewa Macherowska'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Love your heels 😉</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->

        <li class="comment odd alt thread-odd thread-alt depth-1" >

            <article id="comment-96244" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/974407899aa2be7d1377a740536e6098?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/974407899aa2be7d1377a740536e6098?s=150&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="July 28, 2017"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/#comment-96244">July 28, 2017 </a></time>
                        <cite class='fn'><a href='https://sewhayleyjane.com' rel='external nofollow' class='url'>Hayley</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/denim-and-flowers/?replytocom=96244#respond' onclick='return addComment.moveForm( "comment-96244", "96244", "respond", "91975" )' aria-label='Reply to Hayley'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>You can totally pull this off. I know what you mean though, I feel the same way when I wear a style like this but seeing on you has made me think I&#8217;m just picking because it&#8217;s something I&#8217;m not used to. It looks fab on you.</p>
                    </section>
                </div>

            </article>
<ul class="children">

        <li class="comment byuser comment-author-lady-lipstick bypostauthor even depth-2" >

            <article id="comment-96245" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/38195c9b9690218fa9db7e25e42e8851?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/38195c9b9690218fa9db7e25e42e8851?s=150&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="July 28, 2017"><a href="//www.lipsticklettucelycra.co.uk/denim-and-flowers/#comment-96245">July 28, 2017 </a></time>
                        <cite class='fn'><a href='https://plus.google.com/102631849869416102951?rel=author' rel='external nofollow' class='url'>Lady Lipstick</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/denim-and-flowers/?replytocom=96245#respond' onclick='return addComment.moveForm( "comment-96245", "96245", "respond", "91975" )' aria-label='Reply to Lady Lipstick'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Thanks! I do think you get used to how you look and it&#8217;s easy to not step outside your comfort zone!</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/denim-and-flowers/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&#038;postid=91975&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.1&#038;sig=376c9c209f7f4dd216a24ea4f247af6903bd273d#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="media_image-2" class="cb-sidebar-widget widget_media_image"><a href="//www.lipsticklettucelycra.co.uk/about-me/" class="" rel="" target=""><img width="180" height="180" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" class="image wp-image-65 aligncenter attachment-full size-full" alt="Lady Lipstick" style="max-width: 100%; height: auto;" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg 180w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="65" data-permalink="//www.lipsticklettucelycra.co.uk/lady-lipstick/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Lady Lipstick" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" /></a></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/lipsticklettucelycra/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/LipstickLettuceLycra" target="_blank" class="cb-facebook cb-icon-2"></a><a href="http://gemma_seager" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="cb-popular-posts-3" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/review-nuband-fitness-tracker/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-560x373.jpg 560w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-260x173.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-160x106.jpg 160w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="1532" data-permalink="//www.lipsticklettucelycra.co.uk/review-nuband-fitness-tracker/nuband-fitness-tracker/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;Canon EOS 550D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1409223781&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="nuband fitness tracker" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/08/nuband-fitness-tracker-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2014%2F08%2Fnuband-fitness-tracker.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/review-nuband-fitness-tracker/">Review: The NuBand Fitness Tracker</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/review-nuband-fitness-tracker/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/kayla-itsines-bikini-body-guide-review/"><input type="hidden" class="frizzly"><img width="240" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217.jpg 3264w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-150x150.jpg 150w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-300x300.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-650x650.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-600x600.jpg 600w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-350x350.jpg 350w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-250x250.jpg 250w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="2225" data-permalink="//www.lipsticklettucelycra.co.uk/kayla-itsines-bikini-body-guide-review/processed-with-moldiv-3/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217.jpg" data-orig-size="3264,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5c&quot;,&quot;caption&quot;:&quot;Processed with Moldiv&quot;,&quot;created_timestamp&quot;:&quot;1440690465&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Processed with Moldiv&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Processed with Moldiv" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-300x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/08/IMG_0217-650x650.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2015%2F08%2FIMG_0217.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/kayla-itsines-bikini-body-guide-review/">Kayla Itsines Bikini Body Guide Review</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/kayla-itsines-bikini-body-guide-review/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/p-p-protein-power/"><input type="hidden" class="frizzly"><img width="164" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle.jpg 700w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle-204x300.jpg 204w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle-650x952.jpg 650w" sizes="(max-width: 164px) 100vw, 164px" data-attachment-id="1336" data-permalink="//www.lipsticklettucelycra.co.uk/p-p-protein-power/maximuscle/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle.jpg" data-orig-size="700,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;Canon EOS 550D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1391953943&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maximuscle" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle-204x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2014/03/maximuscle-650x952.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2014%2F03%2Fmaximuscle.jpg&amp;description=Denim%20and%20Flowers" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F&amp;text=Denim%20and%20Flowers&amp;via=lettuce_lycra"data-frizzly-image-post-id="91975"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/p-p-protein-power/">P-P-Protein Power</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/p-p-protein-power/" class="cb-link"></a>                    </article>
</div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LLL Sidebar --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3021439062434086" data-ad-slot="2833697788"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<!-- Beginning Async AdSlot 2 for Ad unit HP_Fashion ### size: [[300,250],[300,251],[300,600]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --></p>
<div id="div-gpt-ad-968306774054324170-2"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script></div>
<p><!-- End AdSlot 2 --></p>
<p><a href="https://www.awin1.com/cread.php?awinmid=6091&amp;awinaffid=221365&amp;clickref=sidebar&amp;p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank" rel="noopener"><img class="aligncenter wp-image-79292 size-medium" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/reginald.gif" alt="Reginald Spleen Gifts" width="300" height="198" /></a></p>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-b wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-14" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><div style="width: 165px; padding: 0px; margin: 0px; border: 0px; line-height: 0px; display: inline-block; float: left;"><a title="HIBS100 Index of Home and Interior Blogs" href="https://www.hibs100.co.uk" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 110px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" alt="HIBS100 Index of Home and Interior Blogs" /></a><br />
<a title="HIBS100" href="https://www.hibs100.co.uk/top/sponsor.html" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 56px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" alt="HIBS100" /></a>
</div>
</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-16" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://wearethirtyplus.com" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-17" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-four cb-column clearfix">
                                    <div id="text-15" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.handpickedmedia.co.uk/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png" width="250" /></a><br />
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200" /></a></p>
</div>
		</div>                                </div>
                            
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-3" class="cb-footer-widget clearfix null-instagram-feed"><h3 class="cb-footer-widget-title cb-widget-title">Instagram</h3><ul class="instagram-pics instagram-size-original"><li class=""><a href="//instagram.com/p/BXAJapVgaWb/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20225747_1792313117727334_167608599055433728_n.jpg"  alt="Taking a star pass on Saturday against Batter C Power.
Photo by Anja Wettergren" title="Taking a star pass on Saturday against Batter C Power.
Photo by Anja Wettergren"  class=""/></a></li><li class=""><a href="//instagram.com/p/BW90wekAW4c/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20225602_1440703386009347_8509317196860620800_n.jpg"  alt="Bingo room in Felixstowe. Sad to be on my way home now. 2 days is not long enough for a holiday! Plan to drag as much holiday fun out of the rest of this day as I can before going back to work tomorrow!" title="Bingo room in Felixstowe. Sad to be on my way home now. 2 days is not long enough for a holiday! Plan to drag as much holiday fun out of the rest of this day as I can before going back to work tomorrow!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BW5ylfBAEMQ/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20226117_143146036266832_2941743776726515712_n.jpg"  alt="Tonight&#039;s dinner view." title="Tonight&#039;s dinner view."  class=""/></a></li><li class=""><a href="//instagram.com/p/BW5WyNygkXl/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20213916_325777957873061_1721672292397744128_n.jpg"  alt="Beach huts in Felixstowe. We came for the carnival, but it was a bit quiet, so heading back to our campsite for the night. Apparently there may be thunderstorms overnight, so that&#039;ll be exciting!" title="Beach huts in Felixstowe. We came for the carnival, but it was a bit quiet, so heading back to our campsite for the night. Apparently there may be thunderstorms overnight, so that&#039;ll be exciting!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BW10fhcA-Pg/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20181138_102279823788518_5971456983415390208_n.jpg"  alt="It&#039;s bout day! Off to London to play @londonrollergirls Batter C, then watch Brawl Saints take on @teamirelandrd .
Photo by Daz Wilson." title="It&#039;s bout day! Off to London to play @londonrollergirls Batter C, then watch Brawl Saints take on @teamirelandrd .
Photo by Daz Wilson."  class=""/></a></li><li class=""><a href="//instagram.com/p/BW0nCuegXPo/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20180584_327587817689234_3415100553439477760_n.jpg"  alt="Drinking cocktails out of cans in the park. That&#039;s what grown ups do, right?
Thanks @skinnycocktails for the treat!" title="Drinking cocktails out of cans in the park. That&#039;s what grown ups do, right?
Thanks @skinnycocktails for the treat!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWw4UPxglLN/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20181266_413068319094085_8284095124812595200_n.jpg"  alt="Powers shorts for the win! 
Holding back the jammer with @kelllyannbrooks and @theapple9
Awesome photos by Daz Wilson of our game against @hertsrollerderby ." title="Powers shorts for the win! 
Holding back the jammer with @kelllyannbrooks and @theapple9
Awesome photos by Daz Wilson of our game against @hertsrollerderby ."  class=""/></a></li><li class=""><a href="//instagram.com/p/BWuC-b4gr2F/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20184649_850014361806326_8198187304922120192_n.jpg"  alt="I accidentally dressed like a wasp. I love these heels, they&#039;re definitely sitting down shoes though!" title="I accidentally dressed like a wasp. I love these heels, they&#039;re definitely sitting down shoes though!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWr5s2GgCkM/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/16122844_1927802114167264_2098785285868355584_n.jpg"  alt="Norwich looking pretty darn gorgeous.
It occurs to me that I&#039;ve never actually checked whether there are telephones in those telephone boxes or if they&#039;re just decorative! They have signs on saying &quot;to let&quot;, I assumed they hired them out for advertising. Or maybe they&#039;re really cheap hotel rooms." title="Norwich looking pretty darn gorgeous.
It occurs to me that I&#039;ve never actually checked whether there are telephones in those telephone boxes or if they&#039;re just decorative! They have signs on saying &quot;to let&quot;, I assumed they hired them out for advertising. Or maybe they&#039;re really cheap hotel rooms."  class=""/></a></li><li class=""><a href="//instagram.com/p/BWrpqq-A7Rk/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20066489_471751916509798_3589071042737340416_n.jpg"  alt="Thanks @hottershoes for this gorgeous scarf! Trawling through my wardrobe to decide what to wear it with!" title="Thanks @hottershoes for this gorgeous scarf! Trawling through my wardrobe to decide what to wear it with!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BWpQZtJgwzV/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20065360_1940346472851185_8194450026244603904_n.jpg"  alt="Stupid. Cheesy. Thank god it&#039;s over. Post-gym grin.
.
.
Today&#039;s workout- 4x5 40kg Clean High Pull. 4x8 squats final set at 65kg. 3x6 split squats 42.5kg. Assisted pull ups and core work at the end." title="Stupid. Cheesy. Thank god it&#039;s over. Post-gym grin.
.
.
Today&#039;s workout- 4x5 40kg Clean High Pull. 4x8 squats final set at 65kg. 3x6 split squats 42.5kg. Assisted pull ups and core work at the end."  class=""/></a></li><li class=""><a href="//instagram.com/p/BWnQHx6gIms/" target="_blank"  class=""><img src="//scontent-lht6-1.cdninstagram.com/t51.2885-15/e35/20184759_371311273283642_5108179556330635264_n.jpg"  alt="Wimbledon men&#039;s final Sunday.
I&#039;ve been collecting the  Wimbledon jackets from @champagnelanson since 2013. I&#039;ve discovered there&#039;s also a purple one I don&#039;t have, must track one down. It only counts if I get to drink the champagne though, it&#039;s cheating to buy them off eBay!" title="Wimbledon men&#039;s final Sunday.
I&#039;ve been collecting the  Wimbledon jackets from @champagnelanson since 2013. I&#039;ve discovered there&#039;s also a purple one I don&#039;t have, must track one down. It only counts if I get to drink the champagne though, it&#039;s cheating to buy them off eBay!"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/lipsticklettucelycra/" rel="me" target="_blank">Follow Me!</a></p></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-menu-2" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="f71b938d67" /><input type="hidden" name="_wp_http_referer" value="/denim-and-flowers/" />		<script type="text/javascript" src="//s.skimresources.com/js/2410X1002516.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-fbc4a710439c1caa7883b0aa00911c9f">
	</div>
	<div class="grofile-hash-map-974407899aa2be7d1377a740536e6098">
	</div>
	<div class="grofile-hash-map-38195c9b9690218fa9db7e25e42e8851">
	</div>
	</div>
<!-- Beginning Async AdSlot oop for Ad unit HP_Fashion  ### size:  -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]])
-->
<div id='div-gpt-ad-968306774054324170-oop'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
googletag.display('div-gpt-ad-968306774054324170-oop'); });
	</script>
</div>
<!-- End AdSlot oop --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"small","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":"","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"small","button_shape":"rounded","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"lettuce_lycra","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"361152a370","ajax_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2680678656.3a81a9f.425633effbb44762ab471d5c5688dc53"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' defer async src='https://cdn001.milotree.com/container/007008milotree.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","cbPostID":"91975","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"39f0bb5811","cbPlURL":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","nonce":"8a9b3330db","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=91975&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.1&sig=376c9c209f7f4dd216a24ea4f247af6903bd273d#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=91975&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.1&sig=376c9c209f7f4dd216a24ea4f247af6903bd273d#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fdenim-and-flowers%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'40325016',post:'91975',tz:'1',srv:'www.lipsticklettucelycra.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '40325016', '91975' ]);
</script>

	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->