<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php">

		
		<!-- head extras -->
		<title>Why You Should Think Like an Athlete - Lipstick, Lettuce &amp; Lycra</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.lipsticklettucelycra.co.uk/think-like-athlete/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why You Should Think Like an Athlete - Lipstick, Lettuce &amp; Lycra" />
<meta property="og:description" content="What do you think makes an athlete? Recently I&#8217;ve been pondering this a lot. Is it the amount of time you train, the level you&#8217;rE at, or is it a state of mind? Even if you&#8217;re not a regular exerciser or you don&#8217;t play a sport there&#8217;s some serious benefits to thinking about the mindset &hellip;" />
<meta property="og:url" content="//www.lipsticklettucelycra.co.uk/think-like-athlete/" />
<meta property="og:site_name" content="Lipstick, Lettuce &amp; Lycra" />
<meta property="article:publisher" content="https://www.facebook.com/LipstickLettuceLycra" />
<meta property="article:section" content="Fitness &amp; Health" />
<meta property="article:published_time" content="2017-11-06T10:00:00+00:00" />
<meta property="article:modified_time" content="2017-11-06T15:59:48+00:00" />
<meta property="og:updated_time" content="2017-11-06T15:59:48+00:00" />
<meta property="fb:admins" content="520866329" />
<meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" />
<meta property="og:image:secure_url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1281" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What do you think makes an athlete? Recently I&#8217;ve been pondering this a lot. Is it the amount of time you train, the level you&#8217;rE at, or is it a state of mind? Even if you&#8217;re not a regular exerciser or you don&#8217;t play a sport there&#8217;s some serious benefits to thinking about the mindset [&hellip;]" />
<meta name="twitter:title" content="Why You Should Think Like an Athlete - Lipstick, Lettuce &amp; Lycra" />
<meta name="twitter:site" content="@gemma_seager" />
<meta name="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" />
<meta name="twitter:creator" content="@lettuce_lycra" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lipsticklettucelycra.co.uk\/","name":"Lipstick, Lettuce &amp; Lycra","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lipsticklettucelycra.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.lipsticklettucelycra.co.uk\/think-like-athlete\/","sameAs":["https:\/\/www.facebook.com\/LipstickLettuceLycra","https:\/\/www.instagram.com\/lipsticklettucelycra\/","https:\/\/uk.pinterest.com\/gemma_seager\/","https:\/\/twitter.com\/gemma_seager"],"@id":"#person","name":"Gemma Seager"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn001.milotree.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Feed" href="//www.lipsticklettucelycra.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Comments Feed" href="//www.lipsticklettucelycra.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Why You Should Think Like an Athlete Comments Feed" href="//www.lipsticklettucelycra.co.uk/think-like-athlete/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/shortcodes-indep1/css/frontend-style.css?ver=4.8.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Josefin+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='//www.lipsticklettucelycra.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.lipsticklettucelycra.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p2Jcnu-o7k' />
<link rel="alternate" type="application/json+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&#038;format=xml" />
<meta property="og:title" content="Why You Should Think Like an Athlete" /><meta property="og:type" content="blog" /><meta property="og:url" content="//www.lipsticklettucelycra.co.uk/think-like-athlete/" /><meta property="og:site_name" content="A health and fitness blog by a girl who likes running, healthy eating, cocktails and cheese" /><meta property="og:description" content="" /><meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="lettuce_lycra" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="Why You Should Think Like an Athlete" /><meta property="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>

<meta name="p:domain_verify" content="208f8d06a8304c1aadb9a495d0e3511b"/>

<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
<!-- End: GPT -->
<style type="text/css">.ad {
  display: inline-block;
  margin: 1em;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 110px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#1e73be; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Josefin Slab', serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680 .cb-big-menu { border-top-color: #; }</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-4453373-19']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
		<!-- end head extras -->
<div align='center'><!-- Beginning Async AdSlot 1 for Ad unit HP_Fashion  ### size: [[320,50],[728,90],[970,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-968306774054324170-1'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
<!-- End AdSlot 1 --></div>

	</head>

	<body class="post-template-default single single-post postid-92710 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-90524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-87690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li id="menu-item-87691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/LipstickLettuceLycra/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.pinterest.com/gemma_seager" target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/lipsticklettucelycra" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.youtube.com/retrochickuk" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/lipsticklettucelycra" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/gemma_seager" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="//www.lipsticklettucelycra.co.uk">
                        <img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg" alt="Lipstick, Lettuce &amp; Lycra logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="//www.lipsticklettucelycra.co.uk/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-87680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-87680"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/">Fashion &#038; Beauty</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fashion & Beauty</h2><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-92378 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/joanie-clothing-outfit/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92676" data-permalink="//www.lipsticklettucelycra.co.uk/joanie-clothing-outfit/leather-skirt-and-sweatshirt/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt.jpg" data-orig-size="750,1205" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leather skirt and sweatshirt" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt-187x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/leather-skirt-and-sweatshirt-637x1024.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fjoanie-clothing-outfit%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2Fleather-skirt-and-sweatshirt-260x170.jpg&amp;description=Happy%20Halloween%20%26%238211%3B%20The%20Feeling%20Spooky%20Outfit%20Post" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fjoanie-clothing-outfit%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fjoanie-clothing-outfit%2F&amp;text=Happy%20Halloween%20%26%238211%3B%20The%20Feeling%20Spooky%20Outfit%20Post&amp;via=lettuce_lycra"data-frizzly-image-post-id="92378"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/joanie-clothing-outfit/">Happy Halloween &#8211; The Feeling Spooky Outfit Post</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-10-31">October 31, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-92504 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/maltesers-luxury-chocolates/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92601" data-permalink="//www.lipsticklettucelycra.co.uk/maltesers-luxury-chocolates/red-polka-dot-dress/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red polka dot dress" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/red-polka-dot-dress-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fmaltesers-luxury-chocolates%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2Fred-polka-dot-dress-260x170.jpg&amp;description=Maltesers%20Luxury%20Chocolates%20and%20The%20Limited%20Edition%20Lindy%20Bop%20Dress" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fmaltesers-luxury-chocolates%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fmaltesers-luxury-chocolates%2F&amp;text=Maltesers%20Luxury%20Chocolates%20and%20The%20Limited%20Edition%20Lindy%20Bop%20Dress&amp;via=lettuce_lycra"data-frizzly-image-post-id="92504"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/maltesers-luxury-chocolates/">Maltesers Luxury Chocolates and The Limited Edition Lindy Bop Dress</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-10-26">October 27, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92635 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/top-ten-autumn-knitwear/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92636" data-permalink="//www.lipsticklettucelycra.co.uk/top-ten-autumn-knitwear/autumn-knitwear/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear.jpg" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Autumn Knitwear" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear-200x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Autumn-Knitwear-650x975.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ftop-ten-autumn-knitwear%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2FAutumn-Knitwear-260x170.jpg&amp;description=My%20Top%20Ten%20%26%238211%3B%20Autumn%20Knitwear" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ftop-ten-autumn-knitwear%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ftop-ten-autumn-knitwear%2F&amp;text=My%20Top%20Ten%20%26%238211%3B%20Autumn%20Knitwear&amp;via=lettuce_lycra"data-frizzly-image-post-id="92635"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/top-ten-autumn-knitwear/">My Top Ten &#8211; Autumn Knitwear</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-10-24">October 24, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87681"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/red-lipsticks/" data-cb-c="118" class="cb-c-l">Red Lipsticks</a></li>
	<li id="menu-item-87682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87682"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/lazy-girls-guide/" data-cb-c="114" class="cb-c-l">The Lazy Girls Guide</a></li>
	<li id="menu-item-87683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87683"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/vanity-sizing/" data-cb-c="110" class="cb-c-l">Vanity Sizing</a></li>
</ul></div></li>
<li id="menu-item-87687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87687"><a href="//www.lipsticklettucelycra.co.uk/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-87688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87688"><a href="//www.lipsticklettucelycra.co.uk/category/inspiration/">Inspiration &#038; Lifestyle</a></li>
<li id="menu-item-87684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-87684"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/">Fitness &#038; Health</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fitness & Health</h2><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-92710 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92712" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/shoes-1246691_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoes-1246691_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-650x434.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Fshoes-1246691_1920-260x170.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/">Why You Should Think Like an Athlete</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-11-06">November 6, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-92580 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/come-back-better-injury/"><input type="hidden" class="frizzly"><img width="170" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n.jpg 640w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n-150x150.jpg 150w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n-300x300.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n-330x330.jpg 330w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n-580x580.jpg 580w" sizes="(max-width: 170px) 100vw, 170px" data-attachment-id="2311" data-permalink="//www.lipsticklettucelycra.co.uk/top-tips-for-keeping-fit-at-home/10522243_673878859354101_1962152184_n/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n.jpg" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10522243_673878859354101_1962152184_n" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n-300x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/10/10522243_673878859354101_1962152184_n.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fcome-back-better-injury%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2015%2F10%2F10522243_673878859354101_1962152184_n.jpg&amp;description=How%20to%20Come%20Back%20Better%20From%20an%20Injury" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fcome-back-better-injury%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fcome-back-better-injury%2F&amp;text=How%20to%20Come%20Back%20Better%20From%20an%20Injury&amp;via=lettuce_lycra"data-frizzly-image-post-id="92580"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/come-back-better-injury/">How to Come Back Better From an Injury</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-10-17">October 17, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92286 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/healthy-autumn/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92526" data-permalink="//www.lipsticklettucelycra.co.uk/healthy-autumn/tee-1698297_1280/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280.jpg" data-orig-size="1280,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tee-1698297_1280" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-300x249.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/tee-1698297_1280-650x539.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhealthy-autumn%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F10%2Ftee-1698297_1280-260x170.jpg&amp;description=How%20to%20Keep%20Happy%20and%20Healthy%20this%20Autumn" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhealthy-autumn%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fhealthy-autumn%2F&amp;text=How%20to%20Keep%20Happy%20and%20Healthy%20this%20Autumn&amp;via=lettuce_lycra"data-frizzly-image-post-id="92286"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/healthy-autumn/">How to Keep Happy and Healthy this Autumn</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-10-13">October 13, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87685"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/roller-derby/" data-cb-c="90" class="cb-c-l">Roller Derby</a></li>
	<li id="menu-item-87686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87686"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/running/" data-cb-c="91" class="cb-c-l">Running</a></li>
</ul></div></li>
<li id="menu-item-87689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87689"><a href="//www.lipsticklettucelycra.co.uk/category/travel/">Travel &#038; Events</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="//www.lipsticklettucelycra.co.uk"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL.jpg" alt="site logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL-2.jpg" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-11-06T10:00:00+00:00">
    <meta itemprop="dateModified" content="2017-11-06T15:59:48+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="//www.lipsticklettucelycra.co.uk/think-like-athlete/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Lipstick, Lettuce &amp; Lycra">
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lady Lipstick"></span>

        
    <meta itemprop="headline" content="Why You Should Think Like an Athlete">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg">
        <meta itemprop="width" content="1920">
        <meta itemprop="height" content="1281">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="//www.lipsticklettucelycra.co.uk">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" title="View all posts in Fitness &amp; Health" itemprop="url"><span itemprop="title">Fitness &amp; Health</span></a></div></div>
						<article id="post-92710" class="clearfix post-92710 post type-post status-publish format-standard has-post-thumbnail category-fitness">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><input type="hidden" class="frizzly"><img width="759" height="500" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-759x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-759x500.jpg 759w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-260x170.jpg 260w" sizes="(max-width: 759px) 100vw, 759px" data-attachment-id="92712" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/shoes-1246691_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoes-1246691_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-650x434.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Fshoes-1246691_1920-759x500.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">Why You Should Think Like an Athlete</h1><div class="cb-byline"><span class="cb-date"><time class=" updated" datetime="2017-11-06">November 6, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" title="View all posts in Fitness &amp; Health">Fitness &amp; Health</a></span><span class="cb-comments cb-element"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/#comments">1 Comment</a></span><span class="cb-lks cb-element"><span id="cb-likes-92710" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="92710"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">1</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<!--adinj Ad Injection debug mode on--><span class="cb-itemprop" itemprop="reviewBody"><input type="hidden" class="frizzly"><h3>What do you think makes an athlete?</h3>
<p>Recently I&#8217;ve been pondering this a lot. Is it the amount of time you train, the level you&#8217;rE at, or is it a state of mind?</p>
<p>Even if you&#8217;re not a regular exerciser or you don&#8217;t play a sport there&#8217;s some serious benefits to thinking about the mindset of an athlete, and how it can benefit your life. So bear with me while I start with a little bit of wittering.</p>
<p>As of the start of November I am heading into pre-season with the Norfolk Brawds.</p>
<p>Apart from a couple of weeks over Christmas we&#8217;re back at regular training, preparing for our first season in Tier 2 of the Roller Derby British Championships.</p>
<p>We are training hard and cross-training outside of Derby practice, I probably average 8-10 hours a week on and off skates physical training. Plus extra time on mental prep, watching footage and y&#8217;know, just thinking about Roller Derby. That&#8217;s quite a lot of time, but when I&#8217;m sat here on the sofa in my pyjamas, sometimes it&#8217;s hard to think of myself as an athlete.</p>
<div id="attachment_92713" style="width: 1510px" class="wp-caption aligncenter"><a href="https://www.facebook.com/icecoldphoto/"><img data-attachment-id="92713" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/20861943_10154616960052397_8084410147749768394_o/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ice Cold Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20861943_10154616960052397_8084410147749768394_o" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-650x433.jpg" class="size-full wp-image-92713" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o.jpg" alt="" width="1500" height="1000" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o.jpg 1500w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-768x512.jpg 768w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/20861943_10154616960052397_8084410147749768394_o-360x240.jpg 360w" sizes="(max-width: 1500px) 100vw, 1500px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2F20861943_10154616960052397_8084410147749768394_o.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a><p class="wp-caption-text">Photo by Ice Cold Photography</p></div>
<p>Recently I&#8217;ve started an online course in Sports &amp; Exercise Nutrition, and one of the first things that took me by surprise was that it classes anyone who exercises for over 5 hours a week as someone who would benefit from a nutrition plan aimed at athletes, rather than following the standard Government recommendations.</p>
<p>I had a figure more like 15-20 hours in my head, but the fact is if you&#8217;re doing more than popping to the gym for an hour 3 times a week you probably need to start thinking about yourself and your diet in a different way.</p>
<p>But this isn&#8217;t about what to eat. This is about why I found it so hard to start thinking, and referring, to myself as an athlete and what changed when I started using the word, even just to myself.</p>
<h3>What is an Athlete?</h3>
<p>Athletes get up at 5am to train, and are back in the gym in the evening till 10pm. Obviously.</p>
<p>Athletes take part in events on the TV, they have sponsorship deals and people with money riding on the results of their games, right?</p>
<p>Athletes train over 20 hours a week. A figure I think I got from an article on elite Olympians that has for some reason stuck in my head.</p>
<p>And me? I don&#8217;t do any of these things. So I can&#8217;t be an athlete, and thinking of myself as one felt, well, a little bit pretentious to be honest.</p>
<p>If you ask Google then an athlete is.</p>
<blockquote>
<div data-dobid="dfn">a person who is proficient in sports and other forms of physical exercise.</div>
</blockquote>
<p>That could be me, hell, it could be you. If you&#8217;re a runner signed up to a couple of 10k races a year, you play Rugby or Roller Derby, you power lift, or even if you&#8217;re a regular at Bootcamps then you&#8217;re probably proficient in physical exercise.</p>
<p><img data-attachment-id="92714" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/rugby-1335770_1920-2/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rugby-1335770_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-650x433.jpg" class="aligncenter size-full wp-image-92714" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920.jpg" alt="" width="1920" height="1280" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920.jpg 1920w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-768x512.jpg 768w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-650x433.jpg 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/rugby-1335770_1920-360x240.jpg 360w" sizes="(max-width: 1920px) 100vw, 1920px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Frugby-1335770_1920.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></p>
<p>Changing my mindset and allowing myself to use the word athlete to describe myself has made a huge difference to my motivation and the choices I make. In my research for this post I found this quote from Sara Isaković, an Olympic silver medalist in the women’s 200-meter freestyle swim.</p>
<blockquote><p>My swim coach in college told us we are athletes 24 hours a day and that as athletes, every choice — from what to eat, to when to go to bed, to whether we stretch and foam-roll — affects our daily performance and the final outcome</p></blockquote>
<p>When you think of yourself as an athlete, you make your sport part of your work, part of your obligations, and performing well in it is important. It&#8217;s easier to get up and go do sprint training that you know you&#8217;re going to hate, when the goal isn&#8217;t to be good at sprint training, it&#8217;s to get better at sprint training. It sucks, and you might be bad at it, but you do it so that next time you do it you&#8217;ll be a little less bad at it (though it might still suck), you do it because you&#8217;re an athlete and that&#8217;s what you do. You train.</p>
<p>Thinking of yourself as an athlete gives you an over arching goal. It helps you make better choices within the framework of how you view yourself. These thought processes aren&#8217;t only useful for sport, they can help you succeed in other areas of your life as well.</p>
<h3>Athletes Analyze</h3>
<p>They don&#8217;t over analyze, and they don&#8217;t wallow in misery over their failures, but they sure as hell don&#8217;t just forget it and move on either. Objectively assessing your performance is a useful skill in life, as well as sports.</p>
<p>After any event or training session it&#8217;s helpful to think about things that went didn&#8217;t go as well as they could. What could you do differently next time? What can you learn and work on to improve? Do your knees cave in when you run? Do you hunch your shoulders in certain Yoga poses? Making tiny tweaks all the time can help you reach your goals.</p>
<h3>Athletes Get Out of their Comfort Zone</h3>
<p>The first time Mo Farah put on a pair of trainers and went for a run he (probably) didn&#8217;t run a 27 minute 10k. I mean, it probably didn&#8217;t take him an hour and 10 minutes either, natural talent is a thing, but he had to work hard to be a record breaker.</p>
<p>If you always do what you&#8217;ve always done then you&#8217;ll never move forward. To improve at anything you need to occasionally step outside of your comfort zone, push your limits and sometimes fail.</p>
<p>If you can start to view failure as a step on the way to success you&#8217;ll feel a lot better about trying.</p>
<h3>Athletes prioritise</h3>
<p>Athletes prioritise their sport within their life. They don&#8217;t go clubbing till 2am the day before a long training session because they know it&#8217;s going to affect their performance, not just at training, but in the future because they won&#8217;t get as much out of that training session. They think their future outcomes are more important than 1 night of fun.</p>
<p>Life is about balance. If no ones paying you for your performance then living life like a a cloistered Nun and going to bed at 9pm every night isn&#8217;t much fun, but thinking like an athlete means deciding what&#8217;s most important to you, another Cocktail or a 10k PB. Sometimes it&#8217;ll be the Cocktail, and that&#8217;s ok.</p>
<p>One of my mantras I repeat to myself is <strong>W</strong>hat&#8217;s<strong> I</strong>mportant <strong>N</strong>ow? It works on track and in every day life and helps me clarify and make decisions. What&#8217;s Important (to me) Now is making sure I&#8217;m as fit as I can be so I don&#8217;t let my team down next season. That might mean prioritising gym visits over parties, or getting an early night with a pint of water when I&#8217;d secretly like to stay out and have another drink, because the short term fun isn&#8217;t worth sacrificing my long term goal.</p>
<p><img data-attachment-id="92715" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/volleyball-835890_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920.jpg" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="volleyball-835890_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920-300x225.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920-650x488.jpg" class="aligncenter size-full wp-image-92715" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920.jpg" alt="" width="1920" height="1440" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920.jpg 1920w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920-300x225.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920-768x576.jpg 768w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/volleyball-835890_1920-650x488.jpg 650w" sizes="(max-width: 1920px) 100vw, 1920px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Fvolleyball-835890_1920.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></p>
<h3>Athletes never rest</h3>
<p>Well they do rest, obviously. Rest is incredibly important. What they don&#8217;t do is decide that they&#8217;re good enough already, they&#8217;re always striving to be better. Athletes are competitive, but their drive to do better isn&#8217;t solely focused on being better than everyone else, it&#8217;s on being the best they can be.</p>
<p>Don&#8217;t let other peoples performance limit yours. It&#8217;s easy to decide people are better than you and you&#8217;ll never be that good and stop trying. Or to think that you&#8217;re doing pretty well compared to those around you and become complacent. No matter how good (or bad) you are, you can always improve. I&#8217;m pretty sure that no amount of training will ever have me running 5 minute miles, but that doesn&#8217;t mean I have to stay happy with running the 11 minute miles I ran when I started. I can get faster, and sometimes I might even manage a single, solitary sub 9 minute mile.</p>
<p>Acknowledge your achievements, but never stop thinking about how to improve.</p>
<div class="sc-separator type-thin"></div>
<p>These days I can let myself think of myself as an athlete without giggling, even when I&#8217;m wearing fluffy slippers and drinking tea. I might not be headed for the Olympic Games, but I strive to be better, I have a plan to do it, and I make choices based on prioritising that plan in my life, and maybe that&#8217;s all it really takes.</p>

<div class="skimlinks-disclosure-button"><p><script class="skimlinks_ref_script" type="text/javascript" src="https://static.skimlinks.com/api/ref.js?p=2410&amp;d=1002516&amp;t=1"></script></p></div>
</span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!--
ADINJ DEBUG
NOADS: !is_old_post
$adinj_total_top_ads_used=0
$adinj_total_random_ads_used=0
$adinj_total_bottom_ads_used=0
random ads start=at - paragraph - 2
random ads end=twothirds - paragraph - 20 fromstart
posttype=post ( single)
currentdate=1510064896 (17477.602962963)
postdate=1509962400 (17476.416666667)
injection mode=direct
-->
																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=//www.lipsticklettucelycra.co.uk/think-like-athlete/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=//www.lipsticklettucelycra.co.uk/think-like-athlete/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=//www.lipsticklettucelycra.co.uk/think-like-athlete/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=//www.lipsticklettucelycra.co.uk/think-like-athlete/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="http://www.stumbleupon.com/submit?url=//www.lipsticklettucelycra.co.uk/think-like-athlete/" target="_blank" class="cb-social-su cb-tip-bot" data-cb-tip="Share"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#99a6fbf6fde0a4b6b6eeeeeeb7f5f0e9eaedf0faf2f5fcededecfafcf5e0faebf8b7faf6b7ecf2b6edf1f0f7f2b4f5f0f2fcb4f8edf1f5fcedfcb6" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-96410" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=150&amp;d=monsterid&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="November 7, 2017"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/#comment-96410">November 7, 2017 </a></time>
                        <cite class='fn'><a href="https://evdaily.blogspot.com" rel='external nofollow' class='url'>Ewa Macherowska</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/think-like-athlete/?replytocom=96410#respond' onclick='return addComment.moveForm( "comment-96410", "96410", "respond", "92710" )' aria-label='Reply to Ewa Macherowska'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>Love your posts! x</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/think-like-athlete/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&#038;postid=92710&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.4&#038;sig=36d9ab7c7eb750e317322225f3c6cf93125de9aa#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script src="/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="media_image-2" class="cb-sidebar-widget widget_media_image"><a href="//www.lipsticklettucelycra.co.uk/about-me/" class="" rel="" target=""><img width="180" height="180" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" class="image wp-image-65 aligncenter attachment-full size-full" alt="Lady Lipstick" style="max-width: 100%; height: auto;" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg 180w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick-150x150.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="65" data-permalink="//www.lipsticklettucelycra.co.uk/lady-lipstick/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-orig-size="180,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Lady Lipstick" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2012/09/Lady-Lipstick.jpg" /></a></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/lipsticklettucelycra/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/LipstickLettuceLycra" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/gemma_seager" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="text-19" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p>One of the ways I earn money from this site is with affiliate marketing using Skimlinks and Shopstyle.<br />
<strong><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Click to find out more</a></strong></p>
</div>
		</div><div id="cb-popular-posts-3" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="92067" data-permalink="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/dscf4044-copy/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1.jpg" data-orig-size="650,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCF4044-copy" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-300x262.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-650x568.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2010%2F09%2FDSCF4044-copy-1-360x240.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/">The Changing Face of the Babycham Deer</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-360x240.jpg 360w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="92691" data-permalink="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/full-head/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1.jpg" data-orig-size="750,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="full-head" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-283x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-650x688.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2015%2F02%2Ffull-head-1-360x240.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/">How to Dye Roots at Home</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/how-to-tie-a-1940s-headscarf/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2013/06/Headscarf-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="92692" data-permalink="//www.lipsticklettucelycra.co.uk/how-to-tie-a-1940s-headscarf/headscarf/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2013/06/Headscarf-1.jpg" data-orig-size="700,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Headscarf" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2013/06/Headscarf-1-300x213.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2013/06/Headscarf-1-650x461.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2013%2F06%2FHeadscarf-1-360x240.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/how-to-tie-a-1940s-headscarf/">Retro Chick Presents: How to Tie a Headscarf 1940s Style</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/how-to-tie-a-1940s-headscarf/" class="cb-link"></a>                    </article>
</div></div><div id="archives-2" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title cb-widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='//www.lipsticklettucelycra.co.uk/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/10/'> October 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/07/'> July 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/04/'> April 2017 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/03/'> March 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/01/'> January 2017 &nbsp;(24)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/09/'> September 2016 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/07/'> July 2016 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/06/'> June 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/03/'> March 2016 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/01/'> January 2016 &nbsp;(22)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/12/'> December 2015 &nbsp;(53)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/09/'> September 2015 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/08/'> August 2015 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/06/'> June 2015 &nbsp;(37)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/01/'> January 2015 &nbsp;(48)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/12/'> December 2014 &nbsp;(39)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/11/'> November 2014 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/10/'> October 2014 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/09/'> September 2014 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/08/'> August 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/06/'> June 2014 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/05/'> May 2014 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/01/'> January 2014 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/12/'> December 2013 &nbsp;(43)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/11/'> November 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/09/'> September 2013 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/07/'> July 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/06/'> June 2013 &nbsp;(39)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/05/'> May 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/02/'> February 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/01/'> January 2013 &nbsp;(43)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/12/'> December 2012 &nbsp;(40)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/11/'> November 2012 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/10/'> October 2012 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/09/'> September 2012 &nbsp;(27)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/06/'> June 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/03/'> March 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/01/'> January 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/12/'> December 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/10/'> October 2011 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/08/'> August 2011 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/06/'> June 2011 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/05/'> May 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/04/'> April 2011 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/03/'> March 2011 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/12/'> December 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/11/'> November 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/09/'> September 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/07/'> July 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/03/'> March 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/12/'> December 2009 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/11/'> November 2009 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/10/'> October 2009 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/09/'> September 2009 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/08/'> August 2009 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/06/'> June 2009 &nbsp;(7)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/05/'> May 2009 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/03/'> March 2009 &nbsp;(10)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/01/'> January 2009 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/11/'> November 2008 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/10/'> October 2008 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/09/'> September 2008 &nbsp;(4)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/08/'> August 2008 &nbsp;(6)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/07/'> July 2008 &nbsp;(3)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/06/'> June 2008 &nbsp;(3)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/05/'> May 2008 &nbsp;(5)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/04/'> April 2008 &nbsp;(3)</option>

		</select>
		</div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LLL Sidebar --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3021439062434086" data-ad-slot="2833697788"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<!-- Beginning Async AdSlot 2 for Ad unit HP_Fashion ### size: [[300,250],[300,251],[300,600]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --></p>
<div id="div-gpt-ad-968306774054324170-2"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script></div>
<p><!-- End AdSlot 2 --></p>
<p><a href="https://www.awin1.com/cread.php?awinmid=6091&amp;awinaffid=221365&amp;clickref=sidebar&amp;p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank" rel="noopener"><img class="aligncenter wp-image-79292 size-medium" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/reginald.gif" alt="Reginald Spleen Gifts" width="300" height="198" /></a></p>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-b wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-14" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><div style="width: 165px; padding: 0px; margin: 0px; border: 0px; line-height: 0px; display: inline-block; float: left;"><a title="HIBS100 Index of Home and Interior Blogs" href="https://www.hibs100.co.uk" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 110px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" alt="HIBS100 Index of Home and Interior Blogs" /></a><br />
<a title="HIBS100" href="https://www.hibs100.co.uk/top/sponsor.html" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 56px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" alt="HIBS100" /></a>
</div>
</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-16" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://wearethirtyplus.com" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-17" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-four cb-column clearfix">
                                    <div id="text-15" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.handpickedmedia.co.uk/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png" width="250" /></a><br />
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200" /></a></p>
</div>
		</div>                                </div>
                            
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-3" class="cb-footer-widget clearfix null-instagram-feed"><h3 class="cb-footer-widget-title cb-widget-title">Instagram</h3><ul class="instagram-pics instagram-size-original"><li class=""><a href="//instagram.com/p/BbMR1ymDoiV/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/23416799_177630539457252_8901452439744413696_n.jpg"  alt="Slightly reluctant morning runs are more fun in snazzy leggings.
These are @mygingerorange and they are both pretty AND they don’t fall down when I run #bonus" title="Slightly reluctant morning runs are more fun in snazzy leggings.
These are @mygingerorange and they are both pretty AND they don’t fall down when I run #bonus"  class=""/></a></li><li class=""><a href="//instagram.com/p/BbE-e2tDZNH/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/23098953_1883181825333501_8519251219993067520_n.jpg"  alt="Peppa and Waldo would rather be on the sofa watching TV than out in the rain!
.
.
.
.
.
#pug#pugs #pugsofinstagram #puglife #puggle #puglove #blackpug #peppaandwaldo #mypugs #dogsofinsta #dogs #dogsofinstagram #walkies #love #lovedogs #autumn #cutepugs #cutepugsalert #pugsrock#grumpypug #dogs #dogwalk #mylife" title="Peppa and Waldo would rather be on the sofa watching TV than out in the rain!
.
.
.
.
.
#pug#pugs #pugsofinstagram #puglife #puggle #puglove #blackpug #peppaandwaldo #mypugs #dogsofinsta #dogs #dogsofinstagram #walkies #love #lovedogs #autumn #cutepugs #cutepugsalert #pugsrock#grumpypug #dogs #dogwalk #mylife"  class=""/></a></li><li class=""><a href="//instagram.com/p/BbCMjWlj-4o/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/23161808_234610433738018_8654157491380158464_n.jpg"  alt="Tucking into the last box of the @MaltesersUK Luxury Chocolates. They&#039;re like extra big versions of the Maltesers in Celebrations boxes, which is everyones favourite, right? You can get them at @Sainsburys for £7 a box #MaltesersLuxuryChocolates #ad" title="Tucking into the last box of the @MaltesersUK Luxury Chocolates. They&#039;re like extra big versions of the Maltesers in Celebrations boxes, which is everyones favourite, right? You can get them at @Sainsburys for £7 a box #MaltesersLuxuryChocolates #ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/Ba6xbdwjhAn/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22858095_367331977022792_6626998090911973376_n.jpg"  alt="Muhaha! My “not a costume” Halloween outfit!
The sweater came from the goodies @joanieclothing sent me. It’s an awesome fit, and there’s still 20% off today with the code TREAT20. Just sayin’ .
.
.
.
.
.
#ootd #outfit #outfitoftheday #halloweenoutfit #witch #outfitpost #blackoutfit #halloween #joanieclothing #sloganshirt #slogansweatshirt #sloganjumper #whatiwore #whatimwearing #lovehalloween #halloweeneveryday #halloweentime #hat #30plusblogs #30plusstyle #fashionover30 #styleover30 #me #halloween2017 #notahalloweencostume" title="Muhaha! My “not a costume” Halloween outfit!
The sweater came from the goodies @joanieclothing sent me. It’s an awesome fit, and there’s still 20% off today with the code TREAT20. Just sayin’ .
.
.
.
.
.
#ootd #outfit #outfitoftheday #halloweenoutfit #witch #outfitpost #blackoutfit #halloween #joanieclothing #sloganshirt #slogansweatshirt #sloganjumper #whatiwore #whatimwearing #lovehalloween #halloweeneveryday #halloweentime #hat #30plusblogs #30plusstyle #fashionover30 #styleover30 #me #halloween2017 #notahalloweencostume"  class=""/></a></li><li class=""><a href="//instagram.com/p/Ba6l3A8Dnx2/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22858245_872451979589691_6909036103475396608_n.jpg"  alt="Happy Halloween! My Pumpkin is on the left. It’s rubbish this year. All the bits fell off and I had to stick them back in with cocktail sticks 😂" title="Happy Halloween! My Pumpkin is on the left. It’s rubbish this year. All the bits fell off and I had to stick them back in with cocktail sticks 😂"  class=""/></a></li><li class=""><a href="//instagram.com/p/BayWzufDA4c/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22794424_182206099010945_5414675642413219840_n.jpg"  alt="Got sent an exciting package of goodies from @joanieclothing . Wasn’t sure if the skirt would suit me, but I feel sassy in it and the Beat it Creep top! 
They’ll make it to the blog soon, but I wanted to get in quick as there is 20% off everything till Tuesday with the code TREAT20 and I felt this was important information you should know!" title="Got sent an exciting package of goodies from @joanieclothing . Wasn’t sure if the skirt would suit me, but I feel sassy in it and the Beat it Creep top! 
They’ll make it to the blog soon, but I wanted to get in quick as there is 20% off everything till Tuesday with the code TREAT20 and I felt this was important information you should know!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BayMbjyjm2y/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22802377_1992279734390096_3639420987298021376_n.jpg"  alt="Elm Hill in Norwich looking pretty darn gorgeous yesterday afternoon. Those cobble stones are a nightmare to walk on though! Especially after a trip to the beer festival! 🍻
.
.
.
.
.
.
#autumn #autumnal#autumncolors #norwich #elmhill #street#streets #cobble #norwichlife #lovenorwich #loveautumn #visitnorwich #pretty #norwichbloggers#norwichisbeautiful#cityofnorwich #whatisaw #whatisawtoday #autumnleaves #city #citylife #beautiful #pretty #sky #buildings #oldbuildings #mycity" title="Elm Hill in Norwich looking pretty darn gorgeous yesterday afternoon. Those cobble stones are a nightmare to walk on though! Especially after a trip to the beer festival! 🍻
.
.
.
.
.
.
#autumn #autumnal#autumncolors #norwich #elmhill #street#streets #cobble #norwichlife #lovenorwich #loveautumn #visitnorwich #pretty #norwichbloggers#norwichisbeautiful#cityofnorwich #whatisaw #whatisawtoday #autumnleaves #city #citylife #beautiful #pretty #sky #buildings #oldbuildings #mycity"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bav5hrXjhRJ/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22802506_729576257252126_6534040550356549632_n.jpg"  alt="In today’s Chocolatey news. Not only can you get @maltesersuk luxury chocolates in @sainsburys , you can also get this cute limited edition @lindy_bop dress to wear while you eat them, plus you get a free box of chocolates while stocks last. #maltesersluxurychocolate #maltesersluxurychocolates #ad" title="In today’s Chocolatey news. Not only can you get @maltesersuk luxury chocolates in @sainsburys , you can also get this cute limited edition @lindy_bop dress to wear while you eat them, plus you get a free box of chocolates while stocks last. #maltesersluxurychocolate #maltesersluxurychocolates #ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bar49k0DHeG/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22802013_863091620518037_2935026993336418304_n.jpg"  alt="Did not go to the gym today. Had afternoon tea @harrietsnorwich instead.
I am absolutely not sorry about this. .
.
.
.
.
#afternoontea #afternoonteatime #afternoontearoom #traditionalafternoontea  #afternoonteas #britishafternoontea #norwich #tea #cake #pattisserie #harrietstearoom #harrietsafternoontea #eeeeeats #foodie #foodblogger #nom #yum #marble #chaitea" title="Did not go to the gym today. Had afternoon tea @harrietsnorwich instead.
I am absolutely not sorry about this. .
.
.
.
.
#afternoontea #afternoonteatime #afternoontearoom #traditionalafternoontea  #afternoonteas #britishafternoontea #norwich #tea #cake #pattisserie #harrietstearoom #harrietsafternoontea #eeeeeats #foodie #foodblogger #nom #yum #marble #chaitea"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bamkscmj2fG/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22639176_1241743445929540_2456164081434886144_n.jpg"  alt="I’m so lucky to have this on my doorstep and it’s so beautiful in Autumn.
. .
.
.
.

#nature #autumnscenery #autumn #woodland #norwich #mousehold #trees #eveningsun #beautiful #view #dogwalking #love #sun #pretty #whatisaw #mouseholdcommon #autumnleaves #autumnsun #autumnlove #naturelover #naturewalk #autumncolours #autumnday #goldenautumn#loveautumn #sunset #sunsets #autumndogwalks #dogwalks #whatyouseeondogwalks" title="I’m so lucky to have this on my doorstep and it’s so beautiful in Autumn.
. .
.
.
.

#nature #autumnscenery #autumn #woodland #norwich #mousehold #trees #eveningsun #beautiful #view #dogwalking #love #sun #pretty #whatisaw #mouseholdcommon #autumnleaves #autumnsun #autumnlove #naturelover #naturewalk #autumncolours #autumnday #goldenautumn#loveautumn #sunset #sunsets #autumndogwalks #dogwalks #whatyouseeondogwalks"  class=""/></a></li><li class=""><a href="//instagram.com/p/BagftypjIK4/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22582360_122515721762698_3642714497069613056_n.jpg"  alt="It’s lunch time on Saturday and I have already been for a run, bathed the dogs and cleaned the bathroom.
I think I might be coming down with something....." title="It’s lunch time on Saturday and I have already been for a run, bathed the dogs and cleaned the bathroom.
I think I might be coming down with something....."  class=""/></a></li><li class=""><a href="//instagram.com/p/BaeJMFAAE7J/" target="_blank"  class=""><img src="//scontent-frx5-1.cdninstagram.com/t51.2885-15/e35/22710635_1700902039980109_2155917056803864576_n.jpg"  alt="Made an eyeball martini for Halloween. You’re welcome!
I used the @bullardsnorwichgin strawberry and Black pepper that I bought over cocktail week.
You can get 10% off a bottle with the code NCW17, but it ends tomorrow as Cocktail Week is over, so be quick!
You can, of course, also make this with regular gin, I just really like the pink tint from the Bullards! It makes the eyeballs look extra spooky.
.
.
.
.
.
.
#Halloween #Halloween2017 #happyhalloween #halloweenparty #31daysofhalloween #halloweentime #halloweendecor #halloweenfun #halloweeniscoming #halloweenideas #thisishalloween #everydayishalloween #halloweenvibes #ilovehalloween  #halloweenmonth #halloweennight  #halloweenready #spooky #eyeballs #halloweencocktail #halloweendrinks #martini #drymartini #halloweencocktails #ginmartini #norwichcocktailweek #bullardsgin #bullardsnorwichdrygin #cocktail #cocktails" title="Made an eyeball martini for Halloween. You’re welcome!
I used the @bullardsnorwichgin strawberry and Black pepper that I bought over cocktail week.
You can get 10% off a bottle with the code NCW17, but it ends tomorrow as Cocktail Week is over, so be quick!
You can, of course, also make this with regular gin, I just really like the pink tint from the Bullards! It makes the eyeballs look extra spooky.
.
.
.
.
.
.
#Halloween #Halloween2017 #happyhalloween #halloweenparty #31daysofhalloween #halloweentime #halloweendecor #halloweenfun #halloweeniscoming #halloweenideas #thisishalloween #everydayishalloween #halloweenvibes #ilovehalloween  #halloweenmonth #halloweennight  #halloweenready #spooky #eyeballs #halloweencocktail #halloweendrinks #martini #drymartini #halloweencocktails #ginmartini #norwichcocktailweek #bullardsgin #bullardsnorwichdrygin #cocktail #cocktails"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/lipsticklettucelycra/" rel="me" target="_blank" class="">Follow Me!</a></p></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-menu-2" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="5735b7035b" /><input type="hidden" name="_wp_http_referer" value="/think-like-athlete/" />		<script type="text/javascript" src="//s.skimresources.com/js/2410X1002516.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-fbc4a710439c1caa7883b0aa00911c9f">
	</div>
	</div>
<!-- Beginning Async AdSlot oop for Ad unit HP_Fashion  ### size:  -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]])
-->
<div id='div-gpt-ad-968306774054324170-oop'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
googletag.display('div-gpt-ad-968306774054324170-oop'); });
	</script>
</div>
<!-- End AdSlot oop --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"small","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":"","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"small","button_shape":"rounded","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"lettuce_lycra","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"73819feb66","ajax_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2680678656.3a81a9f.425633effbb44762ab471d5c5688dc53"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' defer async src='https://cdn001.milotree.com/container/007008milotree.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","cbPostID":"92710","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"a7049f2bb2","cbPlURL":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","nonce":"3588c599c9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=92710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=36d9ab7c7eb750e317322225f3c6cf93125de9aa#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=92710&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.4&sig=36d9ab7c7eb750e317322225f3c6cf93125de9aa#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'40325016',post:'92710',tz:'0',srv:'www.lipsticklettucelycra.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '40325016', '92710' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->