<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php">

		
		<!-- head extras -->
		<title>12 Days of Christmas Outfits - Festive Glam - Lipstick, Lettuce &amp; Lycra</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="12 Days of Christmas Outfits - Festive Glam - Lipstick, Lettuce &amp; Lycra" />
<meta property="og:description" content="Can you believe I&#8217;ve already made it to day 3 without repeating any of 2015&#8217;s outfits? Or even anything that was in any of 2015&#8217;s outfits? Today&#8217;s outfit is a little more glam than the first 2 days, as today is a Saturday and it is my Mum&#8217;s birthday. They are coming to visit and &hellip;" />
<meta property="og:url" content="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" />
<meta property="og:site_name" content="Lipstick, Lettuce &amp; Lycra" />
<meta property="article:publisher" content="https://www.facebook.com/LipstickLettuceLycra" />
<meta property="article:section" content="Fashion &amp; Beauty" />
<meta property="article:published_time" content="2017-12-16T16:00:00+00:00" />
<meta property="article:modified_time" content="2017-12-15T18:35:54+00:00" />
<meta property="og:updated_time" content="2017-12-15T18:35:54+00:00" />
<meta property="fb:admins" content="520866329" />
<meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" />
<meta property="og:image:secure_url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1164" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Can you believe I&#8217;ve already made it to day 3 without repeating any of 2015&#8217;s outfits? Or even anything that was in any of 2015&#8217;s outfits? Today&#8217;s outfit is a little more glam than the first 2 days, as today is a Saturday and it is my Mum&#8217;s birthday. They are coming to visit and [&hellip;]" />
<meta name="twitter:title" content="12 Days of Christmas Outfits - Festive Glam - Lipstick, Lettuce &amp; Lycra" />
<meta name="twitter:site" content="@gemma_seager" />
<meta name="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" />
<meta name="twitter:creator" content="@lettuce_lycra" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.lipsticklettucelycra.co.uk\/","name":"Lipstick, Lettuce &amp; Lycra","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.lipsticklettucelycra.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.lipsticklettucelycra.co.uk\/12-days-christmas-outfits-festive-glam\/","sameAs":["https:\/\/www.facebook.com\/LipstickLettuceLycra","https:\/\/www.instagram.com\/lipsticklettucelycra\/","https:\/\/uk.pinterest.com\/gemma_seager\/","https:\/\/twitter.com\/gemma_seager"],"@id":"#person","name":"Gemma Seager"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn001.milotree.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Feed" href="//www.lipsticklettucelycra.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; Comments Feed" href="//www.lipsticklettucelycra.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lipstick, Lettuce &amp; Lycra &raquo; 12 Days of Christmas Outfits &#8211; Festive Glam Comments Feed" href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-lib-font-awesome-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/libs/font-awesome/css/font-awesome.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='frizzly-client-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/css/frizzly.client.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/shortcodes-indep1/css/frontend-style.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Josefin+Slab%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=3.2.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/css/ie.css?ver=3.2.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='//www.lipsticklettucelycra.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.lipsticklettucelycra.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.lipsticklettucelycra.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p2Jcnu-oc7' />
<link rel="alternate" type="application/json+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.lipsticklettucelycra.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&#038;format=xml" />
<meta property="og:title" content="12 Days of Christmas Outfits &#8211; Festive Glam" /><meta property="og:type" content="blog" /><meta property="og:url" content="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" /><meta property="og:site_name" content="A health and fitness blog by a girl who likes running, healthy eating, cocktails and cheese" /><meta property="og:description" content="" /><meta property="og:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:site" content="lettuce_lycra" /><meta property="twitter:description" content="" /><meta property="twitter:title" content="12 Days of Christmas Outfits &#8211; Festive Glam" /><meta property="twitter:image" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3021439062434086",
    enable_page_level_ads: true
  });
</script>

<meta name="p:domain_verify" content="208f8d06a8304c1aadb9a495d0e3511b"/>

<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Adslot 1 declaration
		gptadslots[1]= googletag.defineSlot('/61712113/HP_Fashion', [[320,50],[728,90],[970,250]],'div-gpt-ad-968306774054324170-1').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 2 declaration
		gptadslots[2]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,251],[300,600]],'div-gpt-ad-968306774054324170-2').setTargeting('pos',['1']).setTargeting('format',['roadblock']).addService(googletag.pubads());

		//Adslot 3 declaration
		gptadslots[3]= googletag.defineSlot('/61712113/HP_Fashion', [[300,250],[300,252],[300,600]],'div-gpt-ad-968306774054324170-3').setTargeting('pos',['2']).addService(googletag.pubads());

		//Adslot oop declaration
		gptadslots[0] = googletag.defineOutOfPageSlot('/61712113/HP_Fashion', 'div-gpt-ad-968306774054324170-oop').setTargeting('format',['roadblock']).setTargeting('oop',['skin']).addService(googletag.pubads());

		googletag.pubads().setTargeting('site',['RetroChick']);
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
		googletag.pubads().setSafeFrameConfig({sandbox: true});
	});
</script>
<!-- End: GPT -->
<style type="text/css">.ad {
  display: inline-block;
  margin: 1em;
}

.sponsored_text { 
background: #eeffee;
font-size:small;
text-transform: uppercase;
padding:5px;
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 110px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#1e73be; }.cb-review-box .cb-bar .cb-overlay span { background: #f9db32; }.cb-review-box i { color: #f9db32; }.cb-meta-style-1 .cb-article-meta { background: rgba(0, 0, 0, 0.25); }.cb-module-block .cb-meta-style-2 img, .cb-module-block .cb-meta-style-4 img, .cb-grid-x .cb-grid-img img, .cb-grid-x .cb-grid-img .cb-fi-cover  { opacity: 0.75; }@media only screen and (min-width: 768px) {
                .cb-module-block .cb-meta-style-1:hover .cb-article-meta { background: rgba(0, 0, 0, 0.75); }
                .cb-module-block .cb-meta-style-2:hover img, .cb-module-block .cb-meta-style-4:hover img, .cb-grid-x .cb-grid-feature:hover img, .cb-grid-x .cb-grid-feature:hover .cb-fi-cover, .cb-slider li:hover img { opacity: 0.25; }
            }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Josefin Slab', serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-87680 .cb-big-menu { border-top-color: #; }</style><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-4453373-19']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script>
		<!-- end head extras -->
<div align='center'><!-- Beginning Async AdSlot 1 for Ad unit HP_Fashion  ### size: [[320,50],[728,90],[970,250]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->
<div id='div-gpt-ad-968306774054324170-1'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-1'); });
    </script>
</div>
<!-- End AdSlot 1 --></div>

	</head>

	<body class="post-template-default single single-post postid-93007 single-format-standard  cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky  cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark   cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-90524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul class="sub-menu">
	<li id="menu-item-87690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li id="menu-item-87691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>                                                <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.facebook.com/LipstickLettuceLycra/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.pinterest.com/gemma_seager" target="_blank"><i class="fa fa-pinterest-p" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.instagram.com/lipsticklettucelycra" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li><li class="cb-menu-icons-extra cb-social-icons-extra"><a href="https://www.youtube.com/retrochickuk" target="_blank"><i class="fa fa-youtube-play" aria-hidden="true"></i></a></li></ul>					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
						<div class="cb-mob-social">				            <a href="https://www.twitter.com/gemma_seager" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
				        				            <a href="https://www.facebook.com/lipsticklettucelycra" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
				        				            <a href="https://www.instagram.com/gemma_seager" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a>
				        </div>				    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  wrap">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                                        <a href="//www.lipsticklettucelycra.co.uk">
                        <img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg" alt="Lipstick, Lettuce &amp; Lycra logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER.jpg">
                    </a>
                                    </div>
            	                        	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="//www.lipsticklettucelycra.co.uk/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix  wrap">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-87680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-87680"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/">Fashion &#038; Beauty</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fashion & Beauty</h2><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-93007 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="93008" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/christmas-outfit-tartan/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" data-orig-size="750,1164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas outfit tartan" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-193x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-650x1009.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Fchristmas-outfit-tartan-260x170.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/">12 Days of Christmas Outfits &#8211; Festive Glam</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-12-15">December 16, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-93001 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-i-sold-soul-snowball/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="93002" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-i-sold-soul-snowball/advoccat-jumper/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper.jpg" data-orig-size="750,1079" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Advoccat Jumper" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper-209x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Advoccat-Jumper-650x935.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-i-sold-soul-snowball%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2FAdvoccat-Jumper-260x170.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20I%20Sold%20My%20Soul%20for%20a%20Snowball" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-i-sold-soul-snowball%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-i-sold-soul-snowball%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20I%20Sold%20My%20Soul%20for%20a%20Snowball&amp;via=lettuce_lycra"data-frizzly-image-post-id="93001"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-i-sold-soul-snowball/">12 Days of Christmas Outfits &#8211; I Sold My Soul for a Snowball</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-12-15">December 15, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92917 post type-post status-publish format-standard has-post-thumbnail category-fashion"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/christmas-outfit-1/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1-100x65.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92996" data-permalink="//www.lipsticklettucelycra.co.uk/christmas-outfit-1/chritmas-outfit-1/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1.jpg" data-orig-size="750,1085" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chritmas outfit 1" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1-207x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/chritmas-outfit-1-650x940.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fchristmas-outfit-1%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Fchritmas-outfit-1-260x170.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Day%201" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fchristmas-outfit-1%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fchristmas-outfit-1%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Day%201&amp;via=lettuce_lycra"data-frizzly-image-post-id="92917"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/christmas-outfit-1/">12 Days of Christmas Outfits &#8211; Day 1</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-12-14">December 14, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87681"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/red-lipsticks/" data-cb-c="118" class="cb-c-l">Red Lipsticks</a></li>
	<li id="menu-item-87682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87682"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/lazy-girls-guide/" data-cb-c="114" class="cb-c-l">The Lazy Girls Guide</a></li>
	<li id="menu-item-87683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87683"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/vanity-sizing/" data-cb-c="110" class="cb-c-l">Vanity Sizing</a></li>
</ul></div></li>
<li id="menu-item-87687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87687"><a href="//www.lipsticklettucelycra.co.uk/category/food/">Food &#038; Drink</a></li>
<li id="menu-item-87688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87688"><a href="//www.lipsticklettucelycra.co.uk/category/inspiration/">Inspiration &#038; Lifestyle</a></li>
<li id="menu-item-87684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-87684"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/">Fitness &#038; Health</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-sub-mega-three cb-pre-load cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Fitness & Health</h2><a href="//www.lipsticklettucelycra.co.uk/category/fitness/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-92950 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/fitness-life-not-just-christmas/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92951" data-permalink="//www.lipsticklettucelycra.co.uk/fitness-life-not-just-christmas/christmas-1884597_1280/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-1884597_1280" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-1884597_1280-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ffitness-life-not-just-christmas%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Fchristmas-1884597_1280-260x170.jpg&amp;description=Fitness%20is%20for%20Life%20%26%238211%3B%20Not%20Just%20for%20Christmas" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ffitness-life-not-just-christmas%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Ffitness-life-not-just-christmas%2F&amp;text=Fitness%20is%20for%20Life%20%26%238211%3B%20Not%20Just%20for%20Christmas&amp;via=lettuce_lycra"data-frizzly-image-post-id="92950"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/fitness-life-not-just-christmas/">Fitness is for Life &#8211; Not Just for Christmas</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-12-07">December 7, 2017</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-92811 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/7-reasons-ditch-scales/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92812" data-permalink="//www.lipsticklettucelycra.co.uk/7-reasons-ditch-scales/weight-loss-2036966_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920.jpg" data-orig-size="1920,1278" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weight-loss-2036966_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/weight-loss-2036966_1920-650x433.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F7-reasons-ditch-scales%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Fweight-loss-2036966_1920-260x170.jpg&amp;description=7%20Reasons%20to%20Ditch%20the%20Scales" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F7-reasons-ditch-scales%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F7-reasons-ditch-scales%2F&amp;text=7%20Reasons%20to%20Ditch%20the%20Scales&amp;via=lettuce_lycra"data-frizzly-image-post-id="92811"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/7-reasons-ditch-scales/">7 Reasons to Ditch the Scales</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-11-29">November 16, 2017</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-92710 post type-post status-publish format-standard has-post-thumbnail category-fitness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/"><input type="hidden" class="frizzly"><img width="260" height="170" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-260x170.jpg" class="attachment-cb-260-170 size-cb-260-170 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-260x170.jpg 260w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-100x65.jpg 100w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-759x500.jpg 759w" sizes="(max-width: 260px) 100vw, 260px" data-attachment-id="92712" data-permalink="//www.lipsticklettucelycra.co.uk/think-like-athlete/shoes-1246691_1920/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920.jpg" data-orig-size="1920,1281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shoes-1246691_1920" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/11/shoes-1246691_1920-650x434.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F11%2Fshoes-1246691_1920-260x170.jpg&amp;description=Why%20You%20Should%20Think%20Like%20an%20Athlete" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fthink-like-athlete%2F&amp;text=Why%20You%20Should%20Think%20Like%20an%20Athlete&amp;via=lettuce_lycra"data-frizzly-image-post-id="92710"></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/think-like-athlete/">Why You Should Think Like an Athlete</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="entry-date updated" datetime="2017-12-07">November 6, 2017</time></span></div></div></li></ul></div><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-87685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87685"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/roller-derby/" data-cb-c="90" class="cb-c-l">Roller Derby</a></li>
	<li id="menu-item-87686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87686"><a href="//www.lipsticklettucelycra.co.uk/category/fitness/running/" data-cb-c="91" class="cb-c-l">Running</a></li>
</ul></div></li>
<li id="menu-item-87689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87689"><a href="//www.lipsticklettucelycra.co.uk/category/travel/">Travel &#038; Events</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 10px"><a href="//www.lipsticklettucelycra.co.uk"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL.jpg" alt="site logo" data-at2x="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-SMALL-2.jpg" ></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2017-12-16T16:00:00+00:00">
    <meta itemprop="dateModified" content="2017-12-15T18:35:54+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Lipstick, Lettuce &amp; Lycra">
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/LLL-HEADER-BORDER-SMALLER.jpg">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lady Lipstick"></span>

        
    <meta itemprop="headline" content="12 Days of Christmas Outfits &#8211; Festive Glam">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg">
        <meta itemprop="width" content="750">
        <meta itemprop="height" content="1164">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="//www.lipsticklettucelycra.co.uk">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" title="View all posts in Fashion &amp; Beauty" itemprop="url"><span itemprop="title">Fashion &amp; Beauty</span></a></div></div>
						<article id="post-93007" class="clearfix post-93007 post type-post status-publish format-standard has-post-thumbnail category-fashion">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><input type="hidden" class="frizzly"><img width="750" height="500" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-750x500.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-750x500.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-360x240.jpg 360w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="93008" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/christmas-outfit-tartan/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" data-orig-size="750,1164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas outfit tartan" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-193x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-650x1009.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Fchristmas-outfit-tartan-750x500.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></div><div class="cb-entry-header hentry cb-meta clearfix"><h1 class="entry-title cb-entry-title entry-title cb-title">12 Days of Christmas Outfits &#8211; Festive Glam</h1><div class="cb-byline"><span class="cb-date"><time class=" updated" datetime="2017-12-16">December 16, 2017</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="//www.lipsticklettucelycra.co.uk/category/fashion/" title="View all posts in Fashion &amp; Beauty">Fashion &amp; Beauty</a></span><span class="cb-comments cb-element"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/#comments">1 Comment</a></span><span class="cb-lks cb-element"><span id="cb-likes-93007" class="cb-like-count cb-button cb-like-button cb-font-title  cb-lkd-0" data-cb-pid="93007"><span class="cb-like-icon"><i class="fa fa-heart-o cb-icon-empty"></i><i class="fa fa-heart cb-icon-full"></i></span> <span class="cb-likes-int">0</span></span></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<!--adinj Ad Injection debug mode on--><span class="cb-itemprop" itemprop="reviewBody"><input type="hidden" class="frizzly"><p>Can you believe I&#8217;ve already made it to day 3 without repeating any of 2015&#8217;s outfits? Or even anything that was in any of 2015&#8217;s outfits?</p>
<p>Today&#8217;s outfit is a little more glam than the first 2 days, as today is a Saturday and it is my Mum&#8217;s birthday.</p>
<p>They are coming to visit and we will go out to celebrate (but not too hard as I have a Roller Derby game on Sunday!).</p>
<p><img data-attachment-id="93008" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/christmas-outfit-tartan/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" data-orig-size="750,1164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas outfit tartan" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-193x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-650x1009.jpg" class="aligncenter size-full wp-image-93008" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg" alt="" width="750" height="1164" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-193x300.jpg 193w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/christmas-outfit-tartan-650x1009.jpg 650w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Fchristmas-outfit-tartan.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></p>
<p>Today&#8217;s outfit all comes from <a href="https://www.heydayonline.co.uk#retrochick">Heyday Vintage Style</a>. The skirt is sadly sold out, but there are still a couple left of the <a href="https://www.heydayonline.co.uk/default/womens-clothing/ladies-tops/wrap-tops/doris-wrap-top-ruby-satin.html#retrochick">satin wrap blouse</a>.</p>
<p>I actually tried this on to wear to the <a href="//www.lipsticklettucelycra.co.uk/this-week-i-97/">Norwich Castle event</a> a couple of weeks ago and immediately decided it was far too fancy and needed saving for a special occasion, and here that occasion is!</p>
<p>Again, there&#8217;s nothing technically overtly festive here. No snowflakes, snowmen, reindeer, candy canes or gingerbread men. I may add a Christmas brooch to correct that, but I think that red satin and tartan feel pretty festive, so it counts as a Christmas outfit.</p>
<p><img data-attachment-id="93009" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/festive-check-full-skirt-outfit/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit.jpg" data-orig-size="750,1188" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="festive check full skirt outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit-189x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit-646x1024.jpg" class="aligncenter size-full wp-image-93009" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit.jpg" alt="" width="750" height="1188" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit-189x300.jpg 189w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/festive-check-full-skirt-outfit-646x1024.jpg 646w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2Ffestive-check-full-skirt-outfit.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"> <img data-attachment-id="93010" data-permalink="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/tartan-christmas-outfit/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit.jpg" data-orig-size="750,1171" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tartan Christmas Outfit" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit-192x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit-650x1015.jpg" class="aligncenter size-full wp-image-93010" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit.jpg" alt="" width="750" height="1171" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit.jpg 750w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit-192x300.jpg 192w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/12/Tartan-Christmas-Outfit-650x1015.jpg 650w" sizes="(max-width: 750px) 100vw, 750px" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F12%2FTartan-Christmas-Outfit.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></p>
<p>I feel like I&#8217;m getting a bit more into the swing of this festive attire now. My house may still be full of boxes and wrapping, but I can see the light at the end of the tunnel and in a week&#8217;s time I will be swigging Mulled Wine and Baileys and decorating my Christmas tree in a dining room free from bubble wrap.</p>
<p>Hurray!</p>
<p style="text-align: center;">&#x2660; Blouse and Skirt &#8211; <a href="https://www.heydayonline.co.uk#retrochick">Heyday! Vintage Style</a> &#x2660;<br />
&#x2660; Sequin Shoe &#8211; Jean Michel Cazabat (<a href="http://shopstyle.it/l/q8k5">similar</a>) &#x2660;<br />
&#x2660; Necklace &#8211; 1930s Vintage &#x2660; Earrings &#8211; <a href="http://eclecticeccentricity.bigcartel.com/">Eclectic Eccentricity</a> &#x2660;</p>

<div class="skimlinks-disclosure-button"><p><a href="https://skimlinks.com/" target="_blank"><img src="//www.lipsticklettucelycra.co.uk/wp-content/plugins/skimlinks/assets/Disclosure_blue.png" style="display:block"/></a></p></div>
</span>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<!--
ADINJ DEBUG
NOADS: !is_old_post
$adinj_total_top_ads_used=0
$adinj_total_random_ads_used=0
$adinj_total_bottom_ads_used=0
random ads start=at - paragraph - 2
random ads end=twothirds - paragraph - 20 fromstart
posttype=post ( single)
currentdate=1513485101 (17517.188668981)
postdate=1513440000 (17516.666666667)
injection mode=direct
-->
																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<div class="cb-social-sharing cb-color-buttons cb-post-footer-block cb-on-color clearfix"><div class="cb-color-sharing-buttons"><a href="https://www.facebook.com/sharer/sharer.php?u=//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" target="_blank" class="cb-social-fb cb-tip-bot" data-cb-tip="Share"><i class="fa fa-facebook" aria-hidden="true"></i></a><a href="https://twitter.com/share?url=//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" target="_blank" class="cb-social-tw cb-tip-bot" data-cb-tip="Tweet"><i class="fa fa-twitter" aria-hidden="true"></i></a><a href="//www.pinterest.com/pin/create/button/?url=//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" target="_blank" class="cb-social-pin cb-tip-bot" data-cb-tip="Pin it"><i class="fa fa-pinterest" aria-hidden="true"></i></a><a href="https://plus.google.com/share?url=//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" target="_blank" class="cb-social-go cb-tip-bot" data-cb-tip="Share"><i class="fa fa-google-plus" aria-hidden="true"></i></a><a href="http://www.stumbleupon.com/submit?url=//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/" target="_blank" class="cb-social-su cb-tip-bot" data-cb-tip="Share"><i class="fa fa-stumbleupon" aria-hidden="true"></i></a><a href="/cdn-cgi/l/email-protection#aa95c8c5ced3978585dddddd84c6c3dad9dec3c9c1c6cfdededfc9cfc6d3c9d8cb84c9c584dfc1859b9887cecbd3d987c9c2d8c3d9dec7cbd987c5dfdeccc3ded987cccfd9dec3dccf87cdc6cbc785" class="cb-social-em cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope" aria-hidden="true"></i></a></div></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-96478" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img alt='' src='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=75&#038;d=monsterid&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbc4a710439c1caa7883b0aa00911c9f?s=150&#038;d=monsterid&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' />                        </div>
                        <time datetime="December 16, 2017"><a href="//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/#comment-96478">December 16, 2017 </a></time>
                        <cite class='fn'><a href="https://evdaily.blogspot.com" rel='external nofollow' class='url'>Ewa Macherowska</a></cite>                        <a rel='nofollow' class='comment-reply-link' href='//www.lipsticklettucelycra.co.uk/12-days-christmas-outfits-festive-glam/?replytocom=96478#respond' onclick='return addComment.moveForm( "comment-96478", "96478", "respond", "93007" )' aria-label='Reply to Ewa Macherowska'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>So chic! 🙂</p>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/12-days-christmas-outfits-festive-glam/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&#038;postid=93007&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=monsterid&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=5.6.1&#038;sig=0495186aa158a66cb9b9f50a9bb592af2aac1c0a#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="media_image-2" class="cb-sidebar-widget widget_media_image"><a href="//www.lipsticklettucelycra.co.uk/about-me/"><img width="319" height="300" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma.jpg" class="image wp-image-92936 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma.jpg 319w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma-300x282.jpg 300w" sizes="(max-width: 319px) 100vw, 319px" data-attachment-id="92936" data-permalink="//www.lipsticklettucelycra.co.uk/lipstick-lettuce-lycra-gemma/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma.jpg" data-orig-size="319,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gemma Seager&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;http:\/\/www.mschickmedia.co.uk&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lipstick lettuce lycra gemma" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma-300x282.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/06/lipstick-lettuce-lycra-gemma.jpg" /></a></div><div id="media_image-4" class="cb-sidebar-widget widget_media_image"><a href="http://www.myprotein.com/thezone/motivation/myprotein-fitness-awards-2017-shortlist-announced/"><img width="300" height="147" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-300x147.png" class="image wp-image-92949  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-300x147.png 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-768x376.png 768w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-650x318.png 650w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK.png 1413w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="92949" data-permalink="//www.lipsticklettucelycra.co.uk/lifestyle-award-2017-shortlisted-uk/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK.png" data-orig-size="1413,692" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lifestyle-Award-2017-Shortlisted-UK" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-300x147.png" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/10/Lifestyle-Award-2017-Shortlisted-UK-650x318.png" /></a></div><div id="cb-social-media-widget-2" class="cb-sidebar-widget cb-widget-social-media clearfix"><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/lipsticklettucelycra/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/LipstickLettuceLycra" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/gemma_seager" target="_blank" class="cb-twitter cb-icon-3"></a></div></div><div id="text-19" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p>One of the ways I earn money from this site is with affiliate marketing using Skimlinks and Shopstyle.<br />
<strong><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Click to find out more</a></strong></p>
</div>
		</div><div id="cb-popular-posts-3" class="cb-sidebar-widget cb-widget-popular-posts"><h3 class="cb-sidebar-widget-title cb-widget-title">Popular Posts</h3><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" data-attachment-id="92067" data-permalink="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/dscf4044-copy/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1.jpg" data-orig-size="650,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSCF4044-copy" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-300x262.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2010/09/DSCF4044-copy-1-650x568.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2010%2F09%2FDSCF4044-copy-1-360x240.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/">The Changing Face of the Babycham Deer</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/babycham-deer-glass/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-360x240.jpg 360w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="92691" data-permalink="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/full-head/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1.jpg" data-orig-size="750,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="full-head" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-283x300.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/02/full-head-1-650x688.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2015%2F02%2Ffull-head-1-360x240.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/">How to Dye Roots at Home</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/how-to-dye-your-own-roots-at-home/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="//www.lipsticklettucelycra.co.uk/rose-gold-shimmer-prosecco/"><input type="hidden" class="frizzly"><img width="360" height="240" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400-360x240.jpg 360w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400-300x200.jpg 300w, //www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="89686" data-permalink="//www.lipsticklettucelycra.co.uk/rose-gold-prosecco-600x400/" data-orig-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rose-Gold-Prosecco-600&#215;400" data-image-description="" data-medium-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400-300x200.jpg" data-large-file="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/04/Rose-Gold-Prosecco-600x400.jpg" data-frizzly-image-share-pinterest="http://pinterest.com/pin/create/bookmarklet/?is_video=false&amp;url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;media=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2Fwp-content%2Fuploads%2F2017%2F04%2FRose-Gold-Prosecco-600x400-360x240.jpg&amp;description=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam" data-frizzly-image-share-facebook="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" data-frizzly-image-share-twitter="https://twitter.com/share?url=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F&amp;text=12%20Days%20of%20Christmas%20Outfits%20%26%238211%3B%20Festive%20Glam&amp;via=lettuce_lycra"data-frizzly-image-post-id="93007"></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="//www.lipsticklettucelycra.co.uk/rose-gold-shimmer-prosecco/">How to Make Rose Gold Shimmer Prosecco</a></h4>
                                                   </div>
                       <a href="//www.lipsticklettucelycra.co.uk/rose-gold-shimmer-prosecco/" class="cb-link"></a>                    </article>
</div></div><div id="archives-2" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title cb-widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='//www.lipsticklettucelycra.co.uk/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/10/'> October 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/07/'> July 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/05/'> May 2017 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/04/'> April 2017 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/03/'> March 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/02/'> February 2017 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2017/01/'> January 2017 &nbsp;(24)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/10/'> October 2016 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/09/'> September 2016 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/08/'> August 2016 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/07/'> July 2016 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/06/'> June 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/05/'> May 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/04/'> April 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/03/'> March 2016 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/02/'> February 2016 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2016/01/'> January 2016 &nbsp;(22)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/12/'> December 2015 &nbsp;(53)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/11/'> November 2015 &nbsp;(23)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/10/'> October 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/09/'> September 2015 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/08/'> August 2015 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/06/'> June 2015 &nbsp;(37)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/05/'> May 2015 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/04/'> April 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/03/'> March 2015 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/02/'> February 2015 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2015/01/'> January 2015 &nbsp;(48)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/12/'> December 2014 &nbsp;(39)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/11/'> November 2014 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/10/'> October 2014 &nbsp;(14)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/09/'> September 2014 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/08/'> August 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/07/'> July 2014 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/06/'> June 2014 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/05/'> May 2014 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/04/'> April 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/03/'> March 2014 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/02/'> February 2014 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2014/01/'> January 2014 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/12/'> December 2013 &nbsp;(43)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/11/'> November 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/10/'> October 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/09/'> September 2013 &nbsp;(16)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/08/'> August 2013 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/07/'> July 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/06/'> June 2013 &nbsp;(39)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/05/'> May 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/04/'> April 2013 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/03/'> March 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/02/'> February 2013 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2013/01/'> January 2013 &nbsp;(43)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/12/'> December 2012 &nbsp;(40)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/11/'> November 2012 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/10/'> October 2012 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/09/'> September 2012 &nbsp;(27)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/07/'> July 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/06/'> June 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/04/'> April 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/03/'> March 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/02/'> February 2012 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2012/01/'> January 2012 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/12/'> December 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/10/'> October 2011 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/09/'> September 2011 &nbsp;(12)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/08/'> August 2011 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/07/'> July 2011 &nbsp;(11)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/06/'> June 2011 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/05/'> May 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/04/'> April 2011 &nbsp;(18)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/03/'> March 2011 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/02/'> February 2011 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2011/01/'> January 2011 &nbsp;(21)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/12/'> December 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/11/'> November 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/09/'> September 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/08/'> August 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/07/'> July 2010 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/06/'> June 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/05/'> May 2010 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/04/'> April 2010 &nbsp;(22)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/03/'> March 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/02/'> February 2010 &nbsp;(25)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/12/'> December 2009 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/11/'> November 2009 &nbsp;(20)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/10/'> October 2009 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/09/'> September 2009 &nbsp;(19)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/08/'> August 2009 &nbsp;(17)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/07/'> July 2009 &nbsp;(15)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/06/'> June 2009 &nbsp;(7)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/05/'> May 2009 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/03/'> March 2009 &nbsp;(10)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/02/'> February 2009 &nbsp;(9)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2009/01/'> January 2009 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/12/'> December 2008 &nbsp;(6)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/11/'> November 2008 &nbsp;(8)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/10/'> October 2008 &nbsp;(13)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/09/'> September 2008 &nbsp;(4)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/08/'> August 2008 &nbsp;(6)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/07/'> July 2008 &nbsp;(3)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/06/'> June 2008 &nbsp;(3)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/05/'> May 2008 &nbsp;(5)</option>
	<option value='//www.lipsticklettucelycra.co.uk/2008/04/'> April 2008 &nbsp;(3)</option>

		</select>
		</div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LLL Sidebar --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-3021439062434086" data-ad-slot="2833697788"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
<!-- Beginning Async AdSlot 2 for Ad unit HP_Fashion ### size: [[300,250],[300,251],[300,600]] --><br />
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) --></p>
<div id="div-gpt-ad-968306774054324170-2"><script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-968306774054324170-2'); });
	</script></div>
<p><!-- End AdSlot 2 --></p>
<p><a href="https://www.awin1.com/cread.php?awinmid=6091&amp;awinaffid=221365&amp;clickref=sidebar&amp;p=https%3A%2F%2Fwww.etsy.com%2Fshop%2Freginaldspleen" target="_blank" rel="noopener"><img class="aligncenter wp-image-79292 size-medium" src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/reginald.gif" alt="Reginald Spleen Gifts" width="300" height="198" /></a></p>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" >

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-b wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="text-14" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><div style="width: 165px; padding: 0px; margin: 0px; border: 0px; line-height: 0px; display: inline-block; float: left;"><a title="HIBS100 Index of Home and Interior Blogs" href="https://www.hibs100.co.uk" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 110px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100 Index of Home and Interior Blogs" src="https://www.hibs100.co.uk/top/badge-1191-2.gif" alt="HIBS100 Index of Home and Interior Blogs" /></a><br />
<a title="HIBS100" href="https://www.hibs100.co.uk/top/sponsor.html" target="_blank" rel="nofollow noopener"><img style="width: 165px; height: 56px; border: 0px; margin: 0px; padding: 0px;" title="HIBS100" src="https://www.hibs100.co.uk/top/sponsor.gif" alt="HIBS100" /></a>
</div>
</div>
		</div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-16" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://wearethirtyplus.com" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/WeAreThirtyPlus_BlogButton_250x250px.png" alt="We Are Thirty Plus" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-17" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.vuelio.com/uk/social-media-index/top-20-uk-fashion-blogs/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2017/03/VuelioTop20Badge2017.jpg" alt="VuelioTop20Badge2017" width="150" height="150" /></a></p>
</div>
		</div>                                </div>
                                                                                        <div class="cb-four cb-column clearfix">
                                    <div id="text-15" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><p><a href="http://www.handpickedmedia.co.uk/" target="_blank" rel="noopener"><img src="//www.lipsticklettucelycra.co.uk/wp-content/uploads/2015/03/New-Handpicked-Media-Logo.png" width="250" /></a><br />
<a href="https://activate.bloglovin.com/profile/109492"><img src="https://activate.bloglovin.com/common/images/badge1.png" width="200" height="200" /></a></p>
</div>
		</div>                                </div>
                            
                        </div>

                    
                     
                        <div class="cb-under-footer clearfix">
                            <div id="null-instagram-feed-3" class="cb-footer-widget clearfix null-instagram-feed"><h3 class="cb-footer-widget-title cb-widget-title">Instagram</h3><ul class="instagram-pics instagram-size-original"><li class=""><a href="//instagram.com/p/BcyDv0QjqZ6/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/25008640_1438769412898523_3785875008404848640_n.jpg"  alt="Christmas outfits day 3 fell on my Mums Birthday and we went out for dinner so it’s a bit more glam!
.
.
.
.
.
#12daysofchristmas #12daysofchristmasoutfits #ootd@#fashionover30 #30plusblogs #30plusstyle #tartan #tartanskirt #christmasoutfit #fblogger #peeptoe #shoes #sequinshoes #festive #festiveoutfit #satin" title="Christmas outfits day 3 fell on my Mums Birthday and we went out for dinner so it’s a bit more glam!
.
.
.
.
.
#12daysofchristmas #12daysofchristmasoutfits #ootd@#fashionover30 #30plusblogs #30plusstyle #tartan #tartanskirt #christmasoutfit #fblogger #peeptoe #shoes #sequinshoes #festive #festiveoutfit #satin"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcuoR3zjsyF/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/24839106_169603326978356_8109013879662575616_n.jpg"  alt="My 12 days of Christmas outfits day 2 falls on #christmasjumperday and @warninksofficial sent me this to wear!
I pondered whether it was really a Christmas jumper, or if it was technically an advocaat jumper. Then I realised I have never drunk advocaat at any time other than Christmas (who doesn’t love a Snowball?), so it counts. Right?
It also happens to be the warmest snuggliest jumper ever, so in this weather I am happy to look like a walking bottle of Advocaat.
.
.
.
.
.
#christmasjumper #christmasjumperday #xmasjumperday #uglychristmassweater #itwouldntbechristmaswithoutwarninks #longesthashtagever #snowball #advocaat #christmas #warm #ootd #12daysofchristmasoutfits #30plusblogs #outfit #whatimwearing #christmassweater #warninks" title="My 12 days of Christmas outfits day 2 falls on #christmasjumperday and @warninksofficial sent me this to wear!
I pondered whether it was really a Christmas jumper, or if it was technically an advocaat jumper. Then I realised I have never drunk advocaat at any time other than Christmas (who doesn’t love a Snowball?), so it counts. Right?
It also happens to be the warmest snuggliest jumper ever, so in this weather I am happy to look like a walking bottle of Advocaat.
.
.
.
.
.
#christmasjumper #christmasjumperday #xmasjumperday #uglychristmassweater #itwouldntbechristmaswithoutwarninks #longesthashtagever #snowball #advocaat #christmas #warm #ootd #12daysofchristmasoutfits #30plusblogs #outfit #whatimwearing #christmassweater #warninks"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcsKJYjDXIa/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/25007176_320894435078827_6302075246509817856_n.jpg"  alt="I’ve decided to up my festive spirit by reviving the 12 days of Christmas outfits series I did in 2015.
Today’s outfit is subtly festive. I’m building up to baubles and glitter! Jumper and skirt are both from @joanieclothing , the jumper last year and the skirt this year!
.
.
.
.
.
.
.
.
#christmas #christmasoutfit #christmasjumper #christmasjumperday #xmasjumper #xmasjumperday #festive #12daysofchristmasoutfits #festiveattire #joaniegal #joanieclothing #me #christmas2017 #ootd #outfit #fblogger #30plusblogs #30plusstyle #fashionover30 #whatimwearing" title="I’ve decided to up my festive spirit by reviving the 12 days of Christmas outfits series I did in 2015.
Today’s outfit is subtly festive. I’m building up to baubles and glitter! Jumper and skirt are both from @joanieclothing , the jumper last year and the skirt this year!
.
.
.
.
.
.
.
.
#christmas #christmasoutfit #christmasjumper #christmasjumperday #xmasjumper #xmasjumperday #festive #12daysofchristmasoutfits #festiveattire #joaniegal #joanieclothing #me #christmas2017 #ootd #outfit #fblogger #30plusblogs #30plusstyle #fashionover30 #whatimwearing"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bcker1WD-CJ/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e15/25007830_274176723106500_3149888088143036416_n.jpg"  alt="I’ve been working on learning proper form for a snatch with @paulfawcettpt for a while. This was today. I struggle with the drop because I have problems with my lower back and flexibility. But it’s getting there! .
.
.
.
.
.
#olympiclifting #snatch #girlswholift #thisgirlcan #rollerderbyathlete #girlsthatlift #weightlifting #snatch #olympiclifting #womenwholift #workout #fitfam #fitness #fitblogger #fitjourney #athletesunfiltered" title="I’ve been working on learning proper form for a snatch with @paulfawcettpt for a while. This was today. I struggle with the drop because I have problems with my lower back and flexibility. But it’s getting there! .
.
.
.
.
.
#olympiclifting #snatch #girlswholift #thisgirlcan #rollerderbyathlete #girlsthatlift #weightlifting #snatch #olympiclifting #womenwholift #workout #fitfam #fitness #fitblogger #fitjourney #athletesunfiltered"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcX-vqMjOT-/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/25005317_147359642577411_248045025747795968_n.jpg"  alt="On Monday afternoon I went to @norwichcastlekeep to find out about their project to transform the castle back to the layout it would have had in Norman times.
I’m actually really excited about it. It sounds amazing and I can’t wait to be able to get up on the battlements and walk around the walls.
I also got to eat mince pies l, have mulled wine, and pose in front of a Christmas tree. Because that’s what I live for in December." title="On Monday afternoon I went to @norwichcastlekeep to find out about their project to transform the castle back to the layout it would have had in Norman times.
I’m actually really excited about it. It sounds amazing and I can’t wait to be able to get up on the battlements and walk around the walls.
I also got to eat mince pies l, have mulled wine, and pose in front of a Christmas tree. Because that’s what I live for in December."  class=""/></a></li><li class=""><a href="//instagram.com/p/BcS5tK7DUKp/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/24327369_2070258549871112_4570320230621904896_n.jpg"  alt="This is the first recipe I ever remember cooking for my family. It’s bacon and goats cheese parcels and I made it as a starter for a family Christmas when I was a teenager.
@organicuk asked me to share a recipe that made me happy for their #feedyourhappy campaign and it had to be this!
I remember how happy it made me to feel like I was contributing to the family Christmas, but it’s also a great example of a recipe where choosing organic makes a real difference as meat and dairy products will contain traces of antibiotics and hormones given to to non organic reared animals. #ad" title="This is the first recipe I ever remember cooking for my family. It’s bacon and goats cheese parcels and I made it as a starter for a family Christmas when I was a teenager.
@organicuk asked me to share a recipe that made me happy for their #feedyourhappy campaign and it had to be this!
I remember how happy it made me to feel like I was contributing to the family Christmas, but it’s also a great example of a recipe where choosing organic makes a real difference as meat and dairy products will contain traces of antibiotics and hormones given to to non organic reared animals. #ad"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcR5I-aDNQJ/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/23825191_2094294587465971_1072253123910696960_n.jpg"  alt="Heading to the gym and wondering if there will ever be a day when I don’t feel creaky and achy.
I’m trying to add more yoga and stretching to my program but I only have so much TIME!" title="Heading to the gym and wondering if there will ever be a day when I don’t feel creaky and achy.
I’m trying to add more yoga and stretching to my program but I only have so much TIME!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcQivV2DXR1/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/24332090_507641652943857_2779971677449093120_n.jpg"  alt="My little tree is up. I’ve gone for candy cane red and white.
I bought this tree in Debenhams for £10 when I was a student and wanted a little tree for my accommodation. 
17 years later it’s still going strong!" title="My little tree is up. I’ve gone for candy cane red and white.
I bought this tree in Debenhams for £10 when I was a student and wanted a little tree for my accommodation. 
17 years later it’s still going strong!"  class=""/></a></li><li class=""><a href="//instagram.com/p/BcE-lCFD23R/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/24126483_1774460829515072_6872291408422633472_n.jpg"  alt="New hair thanks to @alex_at_flint . The fringe is back in a tiny little micro bob! I feel very 60s." title="New hair thanks to @alex_at_flint . The fringe is back in a tiny little micro bob! I feel very 60s."  class=""/></a></li><li class=""><a href="//instagram.com/p/BcAwlJiDhj4/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/23970071_376018692822195_6881703498539335680_n.jpg"  alt="I am in need of an excuse to wear these shoes again. Christmas is coming, that means I can wear sequin stilettos to walk the dogs, right?" title="I am in need of an excuse to wear these shoes again. Christmas is coming, that means I can wear sequin stilettos to walk the dogs, right?"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bb5HGxzjPtM/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/23824674_1954871874761810_2758437093679038464_n.jpg"  alt="Cocktail hour! Recipe for Sloe Gin Fizz is on the blog today. I was going to write a Black Friday shopping post, but all the emails were pissing me off so I rebelled and did cocktails instead.
Partly promoted by the arrival of a parcel from @sodastreamgb this morning with a recipe and all the ingredients, and the fact I also had some @haymansgin sloe gin!" title="Cocktail hour! Recipe for Sloe Gin Fizz is on the blog today. I was going to write a Black Friday shopping post, but all the emails were pissing me off so I rebelled and did cocktails instead.
Partly promoted by the arrival of a parcel from @sodastreamgb this morning with a recipe and all the ingredients, and the fact I also had some @haymansgin sloe gin!"  class=""/></a></li><li class=""><a href="//instagram.com/p/Bb4kuw6j4RW/" target="_blank"  class=""><img src="//scontent-frt3-2.cdninstagram.com/t51.2885-15/e35/23824737_267548367106086_3188163732878393344_n.jpg"  alt="They have such a hard life.
The sofa now appears to be their domain. Do not sit on it unless you wish to be sat upon.
.
.
.
.
.
#pug #puglife #puglove #pugstagram #puggle #pugnation #pugpuppy #pugoftheday #pugworld #puglover #puglovers #pugmania #pugslife #pugliagram #puggy #pugface #pugpuppies #puggles #pugaday #pugglelove  #pugsdaily #pugglelife #instapug #pugsofinstagram #peppaandwaldo #dogsofinstagram #dogslife #cute #love #pugsofnorwich" title="They have such a hard life.
The sofa now appears to be their domain. Do not sit on it unless you wish to be sat upon.
.
.
.
.
.
#pug #puglife #puglove #pugstagram #puggle #pugnation #pugpuppy #pugoftheday #pugworld #puglover #puglovers #pugmania #pugslife #pugliagram #puggy #pugface #pugpuppies #puggles #pugaday #pugglelove  #pugsdaily #pugglelife #instapug #pugsofinstagram #peppaandwaldo #dogsofinstagram #dogslife #cute #love #pugsofnorwich"  class=""/></a></li></ul><p class="clear"><a href="//instagram.com/lipsticklettucelycra/" rel="me" target="_blank" class="">Follow Me!</a></p></div>                        </div>


                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                <div class="cb-footer-links clearfix"><ul id="menu-menu-2" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-90524"><a href="//www.lipsticklettucelycra.co.uk/about-me/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87690"><a href="//www.lipsticklettucelycra.co.uk/comments-other-policies/">Site Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87691"><a href="//www.lipsticklettucelycra.co.uk/advertise-on-retro-chick/">Work With Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="//www.lipsticklettucelycra.co.uk/category/dear-diary/">Dear Diary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="//www.lipsticklettucelycra.co.uk/get-in-touch/">Get In Touch</a></li>
</ul></div>
                                <div class="cb-copyright"></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="fcaa438c59" /><input type="hidden" name="_wp_http_referer" value="/12-days-christmas-outfits-festive-glam/" />		<script type="text/javascript" src="//s.skimresources.com/js/2410X1002516.skimlinks.js"></script>
	<div style="display:none">
	<div class="grofile-hash-map-fbc4a710439c1caa7883b0aa00911c9f">
	</div>
	</div>
<!-- Beginning Async AdSlot oop for Ad unit HP_Fashion  ### size:  -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]])
-->
<div id='div-gpt-ad-968306774054324170-oop'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
googletag.display('div-gpt-ad-968306774054324170-oop'); });
	</script>
</div>
<!-- End AdSlot oop --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frizzlySettings = {"image":{"image_selector":".frizzly_container img","networks":["pinterest","facebook","twitter"],"show":"hover","button_size":"small","button_shape":"square","button_position":"center","button_margin_top":0,"button_margin_left":0,"button_margin_right":0,"button_margin_bottom":0,"desktop_min_height":200,"desktop_min_width":200,"image_classes":"","image_classes_positive":false,"enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":"","i18n":[]},"content":{"align":"left","where":"before_after","pinterest_behavior":"user","networks":["pinterest","facebook","twitter"],"button_size":"small","button_shape":"rounded","enabled_on":"[front],[home],[single],[page],[archive],[search],[category]","disabled_on":""},"general":{"active_image":true,"active_content":false,"twitter_handle":"lettuce_lycra","add_handle_to_tweets":true,"pinterest_source":["image_title","image_alt","post_title"],"meta_open_graph":true,"meta_twitter":true,"meta_twitter_card_type":"summary_large_image","i18n":{"email_sharer":{"ajax_action":"frizzly_share_by_email","ajax_nonce":"6576af053f","ajax_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","targetEmailLabel":"Send to Email Address","sourceEmailLabel":"Your Email Address","sourceNameLabel":"Your Name","button":"Send Email","unknown_error":"Unknown error. Sharing failed."}}}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/frizzly/js/frizzly.client.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2680678656.3a81a9f.425633effbb44762ab471d5c5688dc53"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' defer async src='https://cdn001.milotree.com/container/007008milotree.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","cbPostID":"93007","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000",true],"cbALlNonce":"bff651720a","cbPlURL":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-admin\/admin-ajax.php","nonce":"f7a47b3e0e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lipsticklettucelycra.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='//www.lipsticklettucelycra.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=93007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.6.1&sig=0495186aa158a66cb9b9f50a9bb592af2aac1c0a#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=40325016&postid=93007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=monsterid&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=5.6.1&sig=0495186aa158a66cb9b9f50a9bb592af2aac1c0a#parent=https%3A%2F%2Fwww.lipsticklettucelycra.co.uk%2F12-days-christmas-outfits-festive-glam%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'40325016',post:'93007',tz:'0',srv:'www.lipsticklettucelycra.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '40325016', '93007' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->